ARC AT&T Uverse with Orbi error

Same error here.

AT&T Uverse router with Netgear Orbi.


Thank you for your patience while we’ve diligently worked to reach every request for support with port forwarding. I understand it’s been an unacceptable amount of time to wait for a response; hopefully, we can restore some faith with a quick solution to your problem.

If your diagnostics matched those of the original post from which we’ve merged your thread, then either UPnP is not properly configured on your router, or your Uverse modem/router is not configured in Bridge mode. Several other AT&T users have configured port forwarding successfully with this modem/router combination, so odds are there’s simply a misconfigured setting somewhere in one of the two routers’ web GUIs.

Please first try the following steps:

  • Try to enable UPnP/NATPMP in the web administration interface for the router directly upstream from your Core
  • Try to manually open the port in your router’s port forwarding configuration
  • Make sure the IP/Port matches the Port listed in Roon → Settings → ARC
  • Check for any VPNs or Firewalls that might be interfering.
  • Check if your modem is in Bridge mode

If you continue to experience difficulties, please share any updated port forwarding failure diagnostics you see in the Roon → Settings → ARC tab.

We’ll be watching for your response.

Finally got mine working when I figured out the port forwarding.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.