ARC installation not working with Orbi

I have restarted my router unfortunately no change.

UPnP is already on

I should have asked earlier. :slight_smile:

I would remove the static forward. apply that.
I’d then go into the arc setup in the roon app and, remove the 55002 so that the field is blank and hit reset. Mine reset and is now a different value.

No unfortunately after the reset it still shows the 55002

At this point it appears to be blocked before it is getting to your orbi. Your orbi reports the rule is in place, but no external traffic gets to that port.

telnet your IP 55002
telnet: connect: Connection timed out

you may wish to edit out your ip in the above.

I don’t understand what you mean by changing the IP address, and I’m not sure where

In your first post, under description of issue, you paste the error message and it lists your external IP.

It is best in general to not give it out unless someone asks, in my opinion. I think support will ask in email for example if they need it.

Should I understand that the support will contact me or should I contact them?
If so, how can I do this?

I would imagine they are a bit busy, but this should raise the bat signal.
@support.

They will tell me, and thus you, to simmer. :slight_smile:
I would ask your ISP if they block ports. I think they are. You’ve done what was expected. I think.

I’m going to bed, it’s already late, but I want to thank you for the support and help you tried to give me. Thank you again for your help.
I’ll be patient :slightly_smiling_face:

1 Like

You are welcome.

Hi @David_Seiler ,

Thank you for your patience here while we reached your case! Can you please confirm if a port-checking website is able to “see” the port?

Do you have any other routers in your setup? What is the model/manufacturer of the modem?

Have you confirmed that there are no other firewalls on the Mac? Apps like Little Snitch, Bullguard, Kaspersky, etc?

I have a similar setup and problem as the op, except that my ISP is ATT Uverse, with its wifi off and feeding the Orbi, which I use as my network router.

Struggled for several days with all the same steps as the op, and long story short, the ‘open port’ tool recommended above informed me that my port was not open. After clicking through in the ATT modem user setup, I found that its firewall was blocking the Roon port forwarding I had set up in the Orbi. I went back and created a pinhole in the ATT firewall for the Roon to get through, and voila, fixed!

I’m listening to Roon ARC on the road now, and it’s really nice! Great to be able to access Roon on my iPhone outside of my network!!!

Obviously may be a different issue for the op or anyone else reading, but this worked for me, and I hope this helps someone else with a similar problem!

Good luck, and thanks to everyone who posted here!

John