ARC installation not working with Orbi

Roon Core Machine

MacBook Pro (15-inch, 2018)
2,9 GHz Intel Core i9 6 cœurs
Mac OS Monterey

Networking Gear & Setup Details

Netgear ORBI RBR50 Firmware V2.7.3.22. No VPN in use. Wifi and Ethernet connection

Connected Audio Devices

Atoll MS120 with ethernet

Number of Tracks in Library

800 Tracks

Description of Issue

Problem copy from Roon Core:
“connectivity”: {“status”:“NetworkError”,“status_code”:504,“error”:“error: Error: ETIMEDOUT, response code: undefined, body: undefined connected? undefined”},
“external_ip”: {“actual_external_ip”:“xxxx”,“router_external_ip”:null},
“natpmp_autoconfig”: {“status”:“NotFound”},
“upnp_autoconfig”: {“server_ip”:“”,“found_upnp”:true}

I have followed all your recommendations, but nothing works

1 Like

I am currently using that setup.
It appears to be trying to send to your router instead of a network machine. I’d expect it send to 192.168.1.X where X > 2. If you have the orbi satellite.

can you find the IP of your core and setup a static forward?

Hello, my core IP is (core on my MacBook) but I don’t know where I should set up the static redirection.
Can you please explain to me

You will need to look in your router. Telling us which you have will let us know how to best help you out.

on your router you then create a rule.

My router is a netgear Orbi RBR50

You will log in and go to:
Advanced tab →
Advanced settings →
Port Forwarding/ Port Triggering →
click add custom service →
service name Roon
external range select the port listed in arc →
select the radio dial for or manually enter it
hit apply.

dance like no one is watching.

Unfortunately it still doesn’t work, I followed your procedure but I still get the following message:

“connectivity”: {“status”:“NetworkError”,“status_code”:504,“error”:“error: Error: ETIMEDOUT, response code: undefined, body: undefined connected? undefined”},
“external_ip”: {“actual_external_ip”:“xxxx”,“router_external_ip”:null},
“natpmp_autoconfig”: {“status”:“NotFound”},
“upnp_autoconfig”: {“server_ip”:“”,“found_upnp”:true}

It is still looking at and doesn’t look to be listening and forwarding.
Are you able/willing to screenshot your rule to check?
IF you have telnet installed telnet </arc port number> does it time out? I’ll bet yes.

1 Like

I don’t have telnet installed

1 Like

I believe you need to hit apply to check that it worked I added a rule here to show what you should see:

yes that’ s what I see:

Is this router where your internet comes into your home? is it your dhcp server, etc?
Is the IP of your orbi
A million questions, apologies, but it could be 1 of a million things.

Yes, my router is the entry point for the internet in the house and it also allocates IP addresses.
The IP address is
No need to apologise, I’m already very happy that someone can help me

I have to correct what I just said, I have a TV box in the basement on which the internet comes, but everything is cut, I only use it to transfer the internet to my Netgear wifi router on which the wifi and the network are installed

You posted your IP above. Roon is not listening on that port.
It could be:
the port 55002 is incorrect, I doubt this as you looked at the app to get it

your ISP is blocking incoming traffic. I didn’t map your network because it’s rude but I did look that you are using a French ISP. I do not know their policies on “services” I recommend asking.

everything is cut? you split tv and internet on different feeds? ok.

I read the port on my Mac, is this correct or is the information to be taken from elsewhere?

Looks right, what happens when you hit re-initialize? maybe it needs to be restarted after the rule was added?

I will restart my router and let you know;

do you need information from the other box in the basement?

I do not need anything more. You have been helpful in your answers so far, thanks.

Have you tried uPNP?
Advanced tab →
Advanced settings →
UPnP check the turn on box and apply

Is there a reason you’ve chosen not to?