ARC No longer works after password reset

Roon Core Machine

Intel NUC w/ Rock Version 1.0 (build 254) production and
Server Version 2.0 (build 1193) production

Networking Gear & Setup Details

UniFi UniFi OS UDM Pro 1.12.33

Connected Audio Devices

IPad, Aries G2.1

Number of Tracks in Library

Not a lot

Description of Issue

ARC has been working for me since release, until I changed my Roon password. After that, ARC fails to connect on iPhone and iPad. Resetting ARC on the Roon Server results now in failure.

Again, all worked with same equipment until I changed by Roon password.

@Firoze_Lafeer, a few questions from a fellow user. ARC has the ability to be reset within the ARC aop at the bottom of the Settings page. Have you tried this? Also, are you using a port forwarding rule on your UDM Pro?

This statement is not clear, can you expand on what do you mean by:

Did the Roon ARC port number change? What error messages are you receiving either in the ARC app or in the Roon ARC settings tab?

thank you for the response Robert.

The error on the Roon server ARC Setting was user error, I didn’t realize that when you hit “reset” under ARC, it changes the port. Changing the port back to the previous port (which was already set up in my UDM correctly) fixed that.

But my ARC app still could not connect until I restarted the Roon Server and killed the ARC app on iPhone. Doing both got me running again.

Thanks again for your quick response on this.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.