ARC - “No Roon Cores found"

Roon Core Machine

ROCK, NUC8i7BEH, Crucial 8GB Single DDR4 2400 MT/S, Transcend 128GB Nvme PCIe Gen3 X4 MTE110S M.2 SSD Solid State Drive

Networking Gear & Setup Details

Ethernet to NUC: Google WiFi, TP-Link 8 Port Gigabit Switch, Synology DS920+

Connected Audio Devices

MacBook Pro, iPhone 12, Chord Mojo2/Poly, Chromecast Audio

Number of Tracks in Library

43,000

Description of Issue

I love the concept of Roon ARC and have patiently waited for it (so glad it is here).

However, I few quirks at the start-

I downloaded the app, logged in, and received the following:

My core is up an running and is located just a few feet from where my iPhone is located:

When I tap the left bracket next to my name, the screen doesn’t change. No options to proceed except to abort the app.

Any thoughts?

David

Did you setup ARC in Setting → Roon Arc in your Roon Remote.
It has to be configured before you can use it.

Peter, I did not. I just did a quick review of Roon Remote. Where would I having ARC in Settings? I didn’t see it.

You have to download the new Roon Remote (2.0), install and use that.
Then you can upgrade your Core and configure ARC

That did it. Must have missed the memo…

Thanks.

1 Like

hi there. I’m having the exact same issues as David_Weinberg.

Just found your thread. do you mean download the Roon app (remote) version 2 and select Roon Arc in settings?
I’ve done that and it still doesn’t work.

Can you clarify please?

Many thanks

Hi Daren,
Yes, you have to install a Roon 2.0 remote.
When it finds your Core you will be asked to upgrade to 2.0.
After that you can go to settings Roon ARC and configure ARC.
Prior to upgrading the Core (on Linux) i needed to stop and start it, i do not know why, but that worked.

I hope this helps.

Thanks for responding. I’m having no luck. It’s not the end of the world. Just a bit frustrating.

Daren, here is what I did.

I first downloaded Roon ARC and like you, no action:

Then, as Peter suggested, I upgraded my Core to Roon 2.0, and after doing so there was a new tab for ARC:

It worked for me right after that with no further configuration. Good luck.

David

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.