ARC not connecting on eero with ATT 5268

Roon Core Machine

Please help,

Here is the diagnostics data (I hide the IP address below on purpose)

“connectivity”: {“status”:“NetworkError”,“status_code”:502,“error”:“error: Error: connect ECONNREFUSED, response code: undefined, body: undefined”},
“external_ip”: {“actual_external_ip”:“”,“router_external_ip”:null},
“natpmp_autoconfig”: {“status”:“NotFound”},
“upnp_autoconfig”: {“server_ip”:“”,“found_upnp”:true,“error”:“doaction request return statuscode: ConnectFailure”}

I tried Port Forwarding using the eero & ATT 5268 with no luck.

Please help

Networking Gear & Setup Details

  1. Who is your internet service provider?

  2. Please list the make and model of your modem and router?

  3. Do you have any additional network hardware, like additional routers or managed switches?

  4. Does your network have any VPNs, proxy servers, or enterprise-grade security?

Connected Audio Devices

Description of Issue -

What is the exact port forwarding error message you see in the Roon Settings → ARC tab?

Hi @Peter_Tse,

Thank you for your patience as the tech support works through our queue for port forwarding issues in ARC. We’d be happy to assist you and help provide steps to enable port forwarding on your network to use ARC for mobile playback.

It sounds like you have two routers in your setup: the AT&T modem/router combo, as well as the Eero router behind it. In most cases, this creates a double-layer of Network Address Translation (NAT) that will prevent your Core from reaching ARC through the port you’ve enabled.

Can you confirm that your AT&T box is the Pace Plc 5268AC router?

In order to allow the Core’s IP address to pass successfully to your upstream router (the AT&T box), you’ll need to enable Bridge mode in this router. The Pace 5268 modem/router combination that AT&T has provided you with has some additional steps involving the DMZplus setting.

During Beta testing, we identified steps that you can follow, available at this link:

Please note that while these instructions mention the term “DMZ,” we are not recommending you place your Core in the DMZ of this router, as it would expose your network to potential security breaches. Please be careful to follow the above instructions carefully to avoid any unnecessary risks.

We’ll be watching for your response once you’ve had a chance to try the above steps. There’s a chance that you will need to configure an additional manual rule in the Eero router, but I recommend first configuring the AT&T router and then attempting port forwarding in Roon again.

Can you please confirm the make and model of your Eero router?

I also recommend you take a look through some similar threads involving the same AT&T router:

[AT&T Fiber] Pace 5268AC Gateway, Port Forwarding Fails [Workaround - Manual Configuration]

ARC port forwarding ATT Pace router Orbi Wifi, phone app works

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.