ARC port forwarding ATT Pace router Orbi Wifi, phone app works

Roon Core Machine

error message:

Networking Gear & Setup Details

{
“connectivity”: {“status”:“NetworkError”,“status_code”:504,“error”:“error: Error: ETIMEDOUT, response code: undefined, body: undefined connected? undefined”},
“external_ip”: {“actual_external_ip”:“x.x.x.x”,“router_external_ip”:null},
“natpmp_autoconfig”: {“status”:“NotFound”},
“upnp_autoconfig”: {“status”:“NotFound”}
}


Connected Audio Devices

Number of Tracks in Library

20,000

Description of Issue

won’t auto configure, don’t see where to select UPnP or NAT-PMP

Click Firewall, then Pinholes and put in the port number you see on Roon - System - Roon ARC.

Roon says the port is 55002. I set the range from 55009 to 55092 and it still doesn’t work.

55002 is not between those two numbers. I set mine at 55000 and 55002.

I did both TCP and UDP. Did you choose the correct Roon core device for those settings. Mine is listed as Nucleus.

That’s what I did. Poor typing

And both tcp and udp

And it doesn’t look like I can turn off the firewall to run a test

Did you reboot your router. You have to do that for the changes to take effect.

Yes, just rebooted and still not ready. ARC works on iPhone within network

Charles, I have the Pace gateway also. In the Firewall application, pinholes and DMZ tab, have you also done the following:

  1. In Section 1, have you selected the IP address of the computer hosting your Roon Core? In my case, I have a second router attached to my Pace gateway (for providing improved WiFi and other capabilites), and this is the device I have selected here. In your case, this should be your Orbi router.

  2. In Section 2, Edit firewall settings for this computer, have you selected:

  • Allow individual application(s) →
  • User-defined →
  • Select your port forwarding rule under “Application List” →
  • “Add” →
    and the port forwarding rule should be in the Hosted Applications list
  1. If your Orbi also is acting as a router, then you need to also configure the main Orbi router with the identical TCP/UDP port forwarding rule as for the Pace gatewat

  2. One area to note: if your Orbi is in bridge mode and all routing and DHCP functions are performed by the Pace gateway, and Step 3 above does not allow ARC to connect, you may need to put the IP address of your Roon Core computer in Step 1 in place of the Orbi router

OK, I tried, one at a time, removing each exception when it didn’t work: the IP of the Orbi router, the IP of the satellite, and the IP of the MacBook that is the core, none worked. I used the range 55009 to 55002 and forwarded to port 55002 which is hard coded in Roon. No sure how to edit bridge mode, don’t see that in the Orbi interface

the Orb is not the router, the Pace is still the router

should I use the IP address I"m getting in the error message?

Charles, I am going to tag @support for assistance. They may want to add their experience to assisting you wiht this.

Thanks. I’m stumped

1 Like

Hi @charles_hodge

If you’re getting into the ATT interface there is a chance that the modem/router isn’t in bridge mode. With the employment of a mesh system like orbi or eero, the modem should be in bridge mode. This allows for the Orbi setup to manage the network instead of both of them bumping heads in trying to do so.

Wes