ARC port forwarding ATT Pace router Orbi Wifi, phone app works

this may make sense to a tech but I’m not catching that. i can log into the router and my orbit base/router is just an access point. sounds like using DMZ is a security risk so that’s not worth it to me. I guess I need to pay up for a static IP

Maybe this…

Charles, I would not attempt the static IP yet. Let me see if I can help you:

  1. Type 192.168.1.254 in a browser to get you to the Pace administration page:

  1. Select Settings → Firewall

  2. Select Applications, Pinholes, and DMZ

  3. Next select “Add a new user-defined application”, which will require you to get the access code on your Pace to create this new rule

  4. Create, name and save a new port forwarding rule matching what is on your Orbi and what Roon ARC needs

  5. You should be back at the Applications, Pinholes, and DMZ page. Select User-defined and you should now see port forwarding rule, and you want to click on the rule, then Add it from the Application List to the Hosted Applications:

  1. Verify that the " Allow individual application(s) -…" button is selected and active now.

  2. Finally, under 1) Select a computer, verify that you have selected the Orbi that also has the port forwarding rule on it

Does this help?

2 Likes

still not working. I’m adding forward to the range 55000 to 55002 with roon on port 55002. orbit is in access point mode. not sure next steps

Charles, what error message under Roon ARC are you seeing now? I want to make sure I recommend the appropriate steps based on your network.

ok thanks. I try this off and on hoping the community posts will get updated in a way that makes sense to me. I’ve tried so many different approaches it’s getting messy. Currently, I have the ATT pace box as the router. it has a pinhole targeting the MacBook with the core, set for ports 55000 to 55002 and the roon core is set at 55002. All my orbi devices are set as access points (not a router). My latest error message is pasted below:
{
“connectivity”: {“status”:“NetworkError”,“status_code”:502,“error”:“error: Error: write EPROTO 140312186341184:error:1409442E:SSL routines:ssl3_read_bytes:tlsv1 alert protocol version:…/deps/openssl/openssl/ssl/record/rec_layer_s3.c:1536:SSL alert number 70\n, response code: undefined, body: undefined”},
“external_ip”: {“actual_external_ip”:“172.aaa.bbb.ccc”,“router_external_ip”:“null”},
“natpmp_autoconfig”: {“status”:“NotFound”},
“upnp_autoconfig”: {“status”:“NotFound”}
}

Your port forwarding rule on your Pace looks correct. Is the IP address of your Core and all the Orbi WiFi devices similar to 192.168.1.nnn where the only difference is in the last place where the “nnn” sits?

Yes, for every device I checked.

Is it displaying differently for you? I only see that there’s a hosted app setup but not the information contained within the rule.

Hi @charles_hodge,

Are you still having issues? Has the message in settings>Roon ARC changed at all?

One thing I would like to know is whether or not the website canyouseeme.org is able to see your IP address via the ports you’re using. When you go there, just provide the port you’re using in settings>Roon ARC.

Please let me know on all accounts!

Thanks,
Wes

1 Like