ARC port forwarding OK but still doesn't work

Roon Core Machine

Core = Antipodes K50

Networking Gear & Setup Details

Cisco Meraki

Connected Audio Devices

Number of Tracks in Library

Description of Issue

Configured port forwarding as per the ARC instructions (port 55000, both TCP and UDP). ARC in Roon confirms that it’s set up correctly. When I run the ARC app it is unable to find the Core.

Try changing the port. 55000 didn’t work for me either although ARC setup said A-OK, not sure why. I’m using 55555 now.

I updated the firmware of my server which changed the IP. I updated the IP in my router for port forwarding and now neither port 55000 or 5555 work.

Here’s the diagnostics report if anyone can make sense of it. #support

“connectivity”: {“status”:“NetworkError”,“status_code”:504,“error”:“error: Error: ETIMEDOUT, response code: undefined, body: undefined connected? undefined”},
“external_ip”: {“actual_external_ip”:“”,“router_external_ip”:null},
“natpmp_autoconfig”: {“status”:“NotFound”},
“upnp_autoconfig”: {“status”:“NotFound”}

I had a similar issue and had to go to the router interface to allow port forwarding…then all was well.

Problem solved, and this is a little embarrassing. We have two Roon accounts and I was logged into the wrong one.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.