ARC Roon doesn’t work on my sky router

Dell pc dimension windows 10 pro intel i5 6500CPU 8 go ram ### Roon Core Machine

Sky router model SR203 wired Ethernet connection to core via switch this also drives active kefls50 speakers, my sky box and tv
I have another dell dimension pc which is connected via Bluetooth which uses Roon as a remote only.
I have macafee security and use fideliser pro.
Unfortunately trying all your guides I changed the port number so can’t recall the original setting. I enabled the pnp setting as requested in guide and also tried manual port forwarding but interesting Got a different error to the standard one below which was that I was not connected to internet when in fact I was
Deleted the manual port forwarding station

“connectivity”: {“status”:“NetworkError”,“status_code”:504,“error”:“error: Error: ETIMEDOUT, response code: undefined, body: undefined connected? undefined”},
“external_ip”: {“actual_external_ip”:“xx.xx.39.104”,“router_external_ip”:null},
“natpmp_autoconfig”: {“status”:“NotFound”},
“upnp_autoconfig”: {“status”:“NotFound”}


Description of Issue

VPN is switched off

This router should work with UPnP enabled; this is what I’m using. Can you start over, and enable UPnP?

1 Like

Hey @Alister_Scott1,

Following up on this thread, were you able to get Arc functioning properly via @Martin_Webster’s suggestion above?

Let me know if you need additional assistance here! I’ll be on standby for your reply :pray:

Sorry yes the macafee virus scan was the culprit
I resolved one thread but forgot this still running

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.