Are you online - Cannot connect

Roon Core Machine

Ubuntu 20 VM 6 CPU 4GB RAM

Networking Gear & Setup Details


Connected Audio Devices

Number of Tracks in Library

Description of Issue

Al of a sudden I cannot connect to my core!

I get “Are you online” ?
At one point it flashed up the login screen I logged in again. It then tried to connect… Same messsage!
I sshed onto the Core and in the RoonServer_log.txt I see:

02/20 15:15:27 Trace: [fiveaccountserver] POST 02/20 15:15:27 Trace: [fiveaccountserver] BODY token=892caa35-0c62-4083-88ea-6b19XxxxXXX&machine=8babe70a-4264-3586-ecde-XXxxXXX&name=roon-server&type=Server 02/20 15:15:28 Debug: [easyhttp] [678] POST to returned after 427 ms, status code: 200, request body size: 116 B 02/20 15:15:28 Trace: [fiveaccountserver] GOT {“status”:“Success”,“licenseid”:“XXXX”} 02/20 15:15:28 Warn: [broker/accounts] failed to auth: Result[Status=Unauthorized]

Every time I hit “Retry on a Client”
Any ideas?

Well that’s odd. A OS level reboot did nothing. Shut down the VM completely from ESXi, all is well!

False alarm…
It popped up for bit then failed to play anything! :frowning:

OK…third reboot fixed it?
Oh well :man_shrugging:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.