Artwork, logos and icons missing - laptop

**Core Machine Synology 218 NAS( Linux 4.4.59+
Running it with a Lenovo X220 with windows 10 Enterprise X64
USB cable from the laptop to the Oppo dac.

**Network Details: Wifi - Netgear Nighthawk router

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Oppo 105 D - USB DAC

Description Of Issue

I have read a lot of Q&A and tried ditto solutions. But not found anybody with my problem. I miss artwork/coverart, logos and even icons (buttons like play, next etc…)
Any suggestions?

Another issue is that I should manage to run this remotely since the Oppo and the nas is at same network?

1 Like

Move there @moderators?

Thanks for advise but I didn’t manage to update my laptop. I borrowed a Ipad at work and it is working fine. Same with Android and my Samsung Note.

Roon released a newer version that was supposed to address the issue you were experiencing. Have you tried updating your Roon version on that laptop?

1 Like

Yes :slight_smile: It is working just fine now after the update.
Thanks for swift info.
Make your self a nice day.

Olav Årflot

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.