ASUS ZenWifi Pro ET AiMesh Audio Slowdown and Dropouts [Solved]

Roon Core Machine

Mac OS Ventura 13.1, Macmini8,1, 3.2 GHz 6-Core Intel Core i7, 64 GB

Networking Gear & Setup Details

Comcast (Technicolor) CGA4131COM cable modem/wireless router, ASUS ZenWiFi Pro ET12 wireless AiMesh router, three ZenWiFi Pro ET12 AiMesh nodes

Connected Audio Devices

Devialet Phantom Gold (2 units) on ASUS Wifi, KEF LSX on ASUS Wifi, Bricasti M3 connected to an AiMesh node Ethernet port, Apple TV A1842 running tvOS 16.1 connected to an AiMesh node Ethernet port, AirPort Express 2nd generation connected to an AiMesh node Ethernet port, Apple MacBook Pro 13 inch M1 running Ventura 13.1 on ASUS Wifi, Apple iPhone 13 mini running iOS 16.3.1 on ASUS Wifi, Apple Mac Pro 2019 running Ventura 13.2.1 connected to an AiMesh node Ethernet port

Number of Tracks in Library

6575 tracks

Description of Issue

Hi All,

I ran into the following problem today and, through a lot of trial and error, I came up with a solution for the issue. I figured I’d save other people time and effort and publish my solution to the support forum. If there is a better way to do this, please let me know and I’ll correct my posting.

Prior to this morning, my network consisted of an ASUS ZenWifiPro ET AiMesh router and two AiMesh nodes. and was working just fine. In anticipation of adding a new Bricasti M5 streamer to my main system, I added an additional AiMesh node for added Wifi and Ethernet coverage. The idea being that I would be able to connect the new Bricasti M5 streamer to the Ethernet port of the new AiMesh node.

After adding the new AiMesh node, I immediately started experiencing audio slowdown and dropouts - to the point of audio playback being rendered unlistenable. After a lot of trial and error, I stumbled upon a theory that the added radio traffic introduced by the various radios of the new AiMesh node might be causing too much interference, resulting in the audio slowdown and dropouts that I was now experiencing.

Thankfully, I remember seeing toggles to enable/disable the various radios (2.4, 5, and 6 GHz) of each AiMesh node in the ASUS Router Console. Since I am using wireless backhaul, I assumed that it was only safe to disable the 2.4 and 5 GHz radios. Therefore, I ended up doing the following:

  • Log into the ASUS Router Web Console
  • Click the AiMesh button under the General tab found in the left side of the Console
  • Click on the new AiMesh node found under the Topology section in the middle of the Console
  • Click on the Management tab found on the right side of the Console
  • Here you should see a Enable Radio configuration section. Expanding it should reveal three toggles that can be used to enable/disable the 2.4, 5, and 6 GHz radios for the new AiMesh node
  • Again, since I’m using wireless backhaul, I figured it was only safe to disable the 2.4 and 5 GHz radios
  • One-by-one, I disabled the 2.GHz and 5 GHz radios
  • Finally, I rebooted the system

Once the network was fully rebooted, I was able to playback audio with no slowdown or dropouts. I highlighted the configuration changes that I made in the image below:

This topic was automatically closed after 18 days. New replies are no longer allowed.