AT&T Uverse ISP - Pace 5268AC router/gateway - Port Forwarding Not Working [Solved: Open Port 55000 on McAfee Firewall]

Googleing the router model model yields news that it doesn’t support uPnp. So I went into firewall setup and added a new user-defined application (Roon) with the ports both set at 55000. Then I went into Roon>Settings>Roon ARC and set the listening port to 55000. Re-ran test and got “not ready” and this:
“connectivity”: {“status”:“NetworkError”,“status_code”:504,“error”:“error: Error: ETIMEDOUT, response code: undefined, body: undefined connected? undefined”},
“external_ip”: {“actual_external_ip”:“”,“router_external_ip”:null},
“natpmp_autoconfig”: {“status”:“NotFound”},
“upnp_autoconfig”: {“status”:“NotFound”}
What should I try next?
[edit] Turned out the second problem was the McAfee firewall on the Core PC. I opened port 55000 on it too and now it works.

1 Like

I have the same issue with the same equipment, but have an ASUS AiMesh network attached to the gateway serving my home LAN:

I am having difficulties with determining how to configure the gateway with the limitations AT&T has provided.