Audio device icon

Roon not showing the custom icon for my Vivaldi DAC, Meridian Explorer 2, or Mac mini. How do I restore them?

When you look at these units in settings:audio are they showing as being identified?

I don’t know what identified means. The Explorer and the Mac mini how up under “This Computer”; the Vivaldi shows up under “Connected to Core.”

Right click on the device in your client it will list zone settings. If on a PC. I don’t know on a Mac, edit zone Icon there and pick your like.
image

image

I think this is what you are asking for.

Thanks, I found that. But the “custom” icons don’t appear.
Screenshot 2022-10-25 at 5.54.53 PM the dCS Bridge one is right

But the Explorer one is wrong
Screenshot 2022-10-25 at 5.55.29 PM

It should be this one
Screenshot 2022-10-25 at 5.55.55 PM

The default icon is usually the first one (top left) and also named so. The generic headphone icon is way down IIRC so you may have to scroll-up first.

Thanks, but the “custom” icon doesn’t appear there. At least on my system, Any ideas?

And what is shown there instead (how does the default icon look like)?

It is the speaker icon
Screenshot 2022-10-25 at 7.41.18 PM

But you see this one in the audio device settings?

Sounds strange because that icon from the audio device settings is supposed to be the default AFAIK.

It shows in the device description, but can’t be selected as an icon. What is an AFAIK?

So the answer to

Is “No”, I think.

1 Like

Hi @Craig_Martin,

Are you still experiencing an issue with the displayed Icon for your Zones as described in your initial post?

The tech support team is happy to assist you, if so. Please include a screenshot of your affected Zones from Roon → Settings → Audio.

The Meridian Explorer still is wrong.