Audio devices on RoonBridge can't be enabled

Roon Core Machine

Windows 10 (x64/i7SSD/16Gb of Ram)

Networking Gear & Setup Details

Google Wifi

Connected Audio Devices

Core on Windows, Bridge on Windows

Number of Tracks in Library

32768

Description of Issue

Connected on my 2nd PC using RoonBridge, my local device (This PC) can’t be enabled but works perfectly when used on Tidal or Qobuz Windows apps on the same PC (qame behaviour for all devices).


Do Asio and WASAPI bite each other?

This is especially to be expected when the exclusive mode in WASAPI is set for the best sounds in the audio system.

Then only one source goes in the best mode at a time. Everything else should be closed. (Qobuz app, browser…)

Unfortunately even after a reboot (so all apps closed), it’s the same story… :frowning:

Can you do WASAPI Disable and ASIO Enable above?

Then all work via ASIO?

If this works, test if above and below ASIO disable and WASAPI enable is possible.

What you mean exactly by “WASAPI Disable” ? Because in Roon all devices are disabled by default.

I tried with another DAC and it’s the same…
I’ve got the impression that something is locking all my devices in RoonBridge but I don’t know what.

The only application that has not been adjusted for months is Bridge. But it can’t manage more than just audio devices.

So on all my Windows computers I never considered to install only the part.

The server can also audio devices, is in version number 933 and also provides the core.

But on top is the complete Roon software with application, core and audio management as 64-bit application for current hardware.

So you have two complete and current solutions, which could alternately take over all tasks and audio device management.

It would be worth a try.

Sorry Uwe I didn’t get your point.
I don’t want to install 2 instances of the Roon Server, it’s a non sense from my point of view.
That’s why Roon Bridge was designed (as I understood), to expose local audio devices to the Roon Client.

I would like to hear the support team on this case… :pray:t2:

That’s right, but if the bridge it does not work, the server or core with everything would be a try, the 2nd server must never be activated and always remain only the one selected. It’s just more functionality and flexibility on all machines for later tasks or current problem workarounds.

It would be good if the team comments, but there is a lot to solve and queues.

Hi Xavier,

Yes, indeed that is why RoonBridge was developed. While not official support, there are some other points of information that might be useful for support when they engage.

  1. If you enable any of the other non-Meridian outputs on the PC, like system output, do they enable and produce audio. That will let Support know if the issue is limited to only the Meridian device.

  2. Roon can fail to engage/enable a device that might already be engaged by a different program. Is there any other software on that PC that might be grabbing the device prior to Roon? This can be other audio programs, streaming applications, HQPlayer, etc.

  3. I noticed the Encore ASIO driver, what device is that for?