Audio devices stuck on 'Enabling' status in Roon Audio setup

Core Machine (Operating system/System info/Roon build number)

Windows 7, Roon Version 1.4 Build 416 64 bit

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Windows 7 Core machine to 24 port 1g switch to windows 7 Bridge machine to ESI Gigaport audio output

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)


*Description Of Issue

Audio devices stuck on ‘Enabling’ in Audio setup. Roon remote doesnt list them but looks like core is picking them up from bridge.

Hi @ColdOnes,

Is this only occurring with this audio driver?

Have you tried rebooting the bridge and the Core?

If you uninstall and reinstall this driver is there any change?

Good questions and suggestions . Will try all of that and revert back. If I uninstall the core, will all my settings and playlists be lost?

nm found answer to this. I should mention,

This issue happened as a result of me connecting the core machine directly to a switch. Previous to this, everything worked when connecting core directly to the modem/router which had 4 ethernet ports, one of which went to the Bridge machine. Now bridge machine is plugged into switch. Switch is a netgear 24 port 1g ethernet switch

I resolved the issue by unstalling/re-installing bridge. fyi… seems that when a new router is thrown into the chain, bridge would need to be re-installed in order to pick up prior configured audio devices powered directly by bridge.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.