Audio files Are Loading Slowly and Live Radio Stops

My favourite Radio station has stopped playing on Roon. It’s CBC Music (Mountain Time Zone) from Edmonton, Alberta. When I select it it plays for about 10 seconds then stops and I get a message saying, “this station is no longer available or has changed its address.” This started to happen before the release of Roon 2.0

Hello @Laurie_Long , I’ve just tried it without problems.

When did it stop playing? Had you changed anything?
Are you using the roon database version, or your own (my live radio ) version?

The problem started yesterday. I haven’t changed anything. I’ve tried the station in the Roon database and in “My Live Radio”. Same result. This is probably not a coincidence but I’m also having problems playing my Roon music library. A song will start to play then stop with a message that “an audio file is loading slowly. This might indicate a hardware or performance problem.” I’ve rebooted everything in my network chain, but that doesn’t seem to help.

Hmm, I don’t like the sound of that coincidence.

Can you try
Superstereo 2. Flac
Yle Radio 1. Another .m3u8 stream

And just to be quite sure…
KFAN, KFXN Sports Radio. .aac only.

Brian: I get the same results with all of the stations you suggested. They play for about 10 seconds then stop with a message that the station is unavailable or that I’m having network or performance problems. I believe it must be connected to the SIGNIFICANT problems I’m having playing anything on Roon. I’ve rebooted everything in my network/playback system but nothing helps.

Ok, there was a small chance that there was a problem with the HLS decoding as that can come in 10s chunks, but that’s now been ruled out.

I’m flagging @support as there is clearly a problem elsewhere in your setup. I’ll ask that this thread be moved to the #support category.

Can you provide details of your setup for them?

@BrianW - Moved this thread to Support as requested, and changed the title for clarity.
@Laurie_Long - can you please let Roon Support know these details so that they can better assist you? Thanks!

Roon Core Machine
Include your operating system and machine info (Model, CPU, RAM)
Networking Gear & Setup Details
Your network gear (model of routers/switches) and if on WiFi/Ethernet
Connected Audio Devices
Specify what devices you’re using and their connection types, like USB/HDMI/Chromecast, etc.)
Number of Tracks in Library
Tell them how large your music library is, eg. “30,000 tracks”
Description of Issue
Tell Support about the problem you’re having in as much detail as possible. Screenshots are always appreciated!


Roon Core is Nucleus. Modem is Telus TC3200. Router is Asus AC3000 (x2). Both hard-wired via Ethernet. Audio Sources: Naim UnitiServe holding ripped CDs. Tidal subscription. 5167 tracks total. Naim ND5 XS used only as DAC. Limetree Bridge is Roon Ready Device. Bryston B100 Integrated Amplifier connected to Bryston speakers. Second device is B&W Formation Wedge (Roon Ready). I have my main system set on a delay (5000) so it synchs with the Wedge device.

When I try to play tracks from the Naim UnitiServe the music stops after about 10 seconds and I get a message saying, “Audio loading slowly. This may be a performance or hardware problem.”

When I try to play saved Tidal tracks the same thing happens and the message says, “Tidal media loading slowly. This may be a network or connectivity problem.” In both instances, when the music stops, it sometimes jumps to the next track on the album and the process repeats itself

When I try to play internet radio, the same thing happens with the message that the station my no longer be available or has changed its address.

I have tried rebooting everything in the playback chain, including uninstalling and reinstalling the Roon app. When I’ve had issues in the past this has always worked – but not now.

I should add that I am having no issues with my home network. Internet and TV streaming are working fine.

With the help of my very knowledgeable Roon dealer (James Davies of Absolute Audio Calgary) I have solved the problem. They key was logging in to the website of my router (Asus) and downloading a firmware update. Roon is now working again!


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.