Audio glitch sometimes while playing tidal from Roon remote to bluesound node 2i

Roon Core Machine

  • Roon core installed on Synology ds415+

Networking Gear & Setup Details

  • Linksys network switch, audioquest ethernet cinnamon

Connected Audio Devices

-iPhone XR (wifi) (roon remote with Tidal)
-bluesound node 2i (Lan)
-Nad m12 (coaxial from node2i)

Number of Tracks in Library

-Tidal 2077 tracks

Description of Issue

  • Audio glitch sometimes, no pattern.

Are you doing any dsp, upsampling. Is this cd or high res files?

Hi fed-hickman1
, I played my tidal added to Roon. No DSP or any upsampling? Please help share any solutions.

Any troubleshooting wont be helped by your core processor being very underpowered. Is your roon library on an SSD?

No, my Roon server was in shared folder on NAS.(hdd)

An Atom processor with 2 GB on spinning disk is simply not enough oomph to cut it.

Unfortunately, your core is very much below spec and that is almost surely the root of your problem. I recall setting up a core on a DS216 some years ago as an experiment and it exhibited similar behavior due to memory and CPU pressure.

Our recommendation is to move your core to a more capable device. In general we recommend a Core i3 class CPU or better.

My issues now solved. I try factory reset bluesound and it was worked. Thank you for support.


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.