Audio hiccups with Bluesound Node 2

That’s a good idea!
I will contact them.

Thank you!!

1 Like

Glad to ‘help’.

I have the same issue with Roon. I am using now bluos to play my music. I hope it will solve quickly.

Not sure that hoping alone will fix this :smiley:

It’s true hope is not enough, it is why I have open a ticket on the bluos support team. I have seen your post on the bluos community but until now there is non answer or idea from the community about the Roon issue with bluenode 2
I will keep you inform as soon as I have an answer from the support team

I noticed that the way the BlueOS app integrates with Roon has completely changed in the recent update.
It used to replicate some of Roon’s functionality directly within BlueOS, but now just shows what’s playing and gives a link out to the Roon app.
Technically this actually makes sense, but the finish and feel of the BlueOS app is now much reduced - it feels like an update without a lot of love.
Possibly there has been some shoddy work in the latest update, maybe as a consequence of reduced budgets and reduced team size. Most businesses have been negatively affected by coronavirus.
Obviously this is just speculation.
Luckily the performance of my Node 2i is unaffected, but I’m on an ethernet connection.

Nice! I wil wait therefore with my own ticket for the support team.

I do hope my Node 2 isn’t affected bij the coronavirus aftermath, but it is stille strange than after two years my Node 2 started having hiccups.
Hope the Roon support team will pick this up

Got a reply from the Bluesound support team that worked fine for me.
The hiccups problem is history!

If TIDAL Connect to the NODE seems fine, it might be just a temporary networking hiccup between ROON and the NODE. I would recommend the following:

  • Please power down your players and any other network-attached devices. (Laptops, tablets and smartphones you can simply put in Airplane Mode).
  • Unplug your router for 30 seconds then plug it back in
  • Wait 5 minutes
  • Start powering up all your Players and network devices.
  • Reconnect your tablets and laptops
  • Relaunch the app to test
  • Test with ROON

This will reset your network router’s cached addresses.

1 Like

Great to hear! Glad that it is solved. :slight_smile:

Thanks to have share the Bluesound support reply.

I have followed all the recommandation, and the sound using Roon is now very good. But i still have an issue with some slight random sizzling on the speakers.
I have done several tests:
If i play my CD player no sizzling.
If i play the bluOS app, no sizzling.(Qobuz or my library)
If i play Roon i have sizzling, as well in my main system in the living room as in the Pulse Mini in the bedroom.
I have the core is on a iMac, and the bluenode 2 and the pulse mini is connect with ethernet cat6e

Thats’s means for me that the issue is coming only when using Roon since the Bluos update 3.12.2.

If someone as an idea, please let me know

Thanks

I was having the ‘hiccup’ as well after the previous update. - They pushed a new build yesterday, 3.12.6 and things seem better…?

Yes a little bit better, but not great as it was before the 3.12.2 release. First I have light random sizzling in the speakers and the sound had lost density and details.
Let’s wait I opened a new ticket to the bluos support team.

I suggest you try the Bluesound steps once more and take more time, my first try was not successful, because I’m not the waiting type…

Thanks, i have done it, but no change i am still at the same point with the bluesound node 2 since the 3.12.2 release: random sizzling and sound micro cut.
sound quality is still good but not as good as before,

Hi Guy
I just purchased a node 2i and I get exactly the same sizzling problem you described back in October. Did you solve the problem? I find it quite annoying… Thanks for your feedback

Hi Thibaut,

A network reset should resolve this.
• Turn off all players and other network-attached devices (laptops, tablets, and smartphones – Airplane mode can be enabled).
• Unplug any wireless extenders or repeaters you may have in your home.
• Unplug your router. Wait for 30 seconds and plugin again.
• Wait for 5 minutes (important – do NOT skip the wait time).
• Turn on all wireless extenders or repeaters and wait for 5 minutes. (Skip this step if you do not have an extender/repeater).
• Turn on all players and network-attached devices (laptops, tablets, and smartphones – Airplane mode needs to be disabled).
• Relaunch the BluOS App.

This will reset your network router’s cached addresses.

But the solutions will last only few weeks, and you have to do it again if hiccups restart.

The problem is still not resolve by blue sound, and they don’t want to take it in consideration, thinking it’s a Roon problem which is really a shame.

I am going to buy another streamer leaving blue sound and NAD for ever.

I hope it will resolve temporary your issue.

You have also others topics on this issue you can read
Random crackles sounds in speakers only using Roon - #32 by Alois_Noebauer
Crackling with bluesound devices - #11 by Guy_Neuhaus

Some of them speaks also about a blue sound factory reset; it works also for few weeks.

keep me inform

Guy
PS are you french because your name sound really french?

Hello,

Nope! I finally decided to get rid of my Node 2… For the moment, I am streaming directly from my NUC which I use both as my Roon Core and end point. Not ideal because of the fan, but at least it works without hiccups!

Sorry I can’t give you more positive news but I suggest we start a thread on the BluOS website about this particular issue to put pressure on them too (nothing seems to be moving on Ron’s side…)

Best audiophile regards,

Denis

Thanks for your suggestions Guy and Denis.

I have solved 2 distinct issues:

  • I fixed the volume of the node 2 and this removed the sizzles poping when turning the node 2 volume up or down
  • I used to have a sizzle noise poping every time a new track started caused by a format change: I fixed the issue in upscaling the rate conversion to max. It’s a great tip found in this forum.

Thibaut :fr:

I had a similar problem with constant micro cuts and static throughout song. Hopefully my experience can help some. Everything was running fine for a couple years until recently. I noticed it was after some Bluesound firmware update. I tried every trick in the book that I had read about from swapping DAC’s, running Roon with no DSP on factory default, running everything ethernet wired, changing network switch, reinstalled Roon, factory reset on the Nodes, trying all the settings in the Node, reset and reinstalled my Synology NAS OS, re-link my Tidal Account and more…
At the end, I remembered that before using Roon I had linked one of my nodes to a networked library on my NAS in the Settings->Network Shares (which is redundant if you use Roon anyway) and by disconnecting that library from BluOS. Problem went away.