"Audio" sources not detected after switching to new network

Roon Core Machine

Version 1.0 (build 259) production

Networking Gear & Setup Details

Google Fiber

Connected Audio Devices

MacBook Pro
B&W A7 Speaker
(none are showing up)

Number of Tracks in Library

350,000 tracks

Description of Issue

Worked with Google support to fix slowness issues on my network. Through that process, I consolidated from 2 wifi networks to one. Post-change, Roon is not identifying the new network so I haven’t been able to play music.

I have tried reseting the Nucleus and following a handful of similar support topics but no luck being able to playback.

I know I generally need Roon to be on the same IP as the network but not sure how to do it or if there is something more specific.

Guess we need more details on your network setup. Different subnets (like and for wired and WiFi? Which? What repeaters are used? DHCP or static IPs?

1 Like

Hi @JimmyS,

Thank you for your patience while we worked through the queue to reach your inquiry.

In addition to the details already requested above, do you have any managed switches, second routers, or wireless access points active on this network? These might be interfering with multicast, the mechanism upon which Roon relies to discover networked audio devices.

Where is your Nucleus connected to the internet on your network, relative to these devices? Is it hardwired to the same router they are using for Wifi?

We’ll keep an eye out for your response.

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.