Audio Zone Keeps Dropping Out After Upgrading to 1.3 Build 208

Hello everyone. Yesterday I upgraded my roon core to version 1.3 build 208 and one of endpoints keeps dropping out when i try to play music to it. My roon core sits on a 120GB SSD drive connected to my Synology 1512+. My entire library lives on the Synology. I have a USB cable running from the Synology to a Schiit Bifrost DAC. It has been working without issue for months. But since I upgraded yesterday, it will no longer play at all to the DAC. I can choose that option out of my list of zones. But once I hit play, the zone disappears and I get the “Select An Audio Zone” button. Almost instantaneously it will reload the zone but hitting play again just causes the zone to disappear and reload again trapping me in this vicious cycle. I have two other zones setup (airplay to an ATV and a sonic orbiter se) and they continue to work without issue. I use three different remotes (iphone, ipad, macbook air) and they all have the same issue with the direct connect zone but no problems with the other two zones.

Anyone with a similar setup experienced the same issue?
@support any additional info that would be helpful?

thank you for any help you can provide.

Wow, this is odd to find this post. I just started experiencing this behavior today, but only after installing my new Nucleus+ server. Up until that moment, I had never experienced this problem. Here is my setup:

  1. Nucleus+ [Moon Audio] installed and connected via Ethernet to Cisco 300 switch;
  2. Music library on external USB JBOD box;
  3. MSB Select DAC connected to separate Cisco 300 switch [both switches running in L3 mode;
  4. Roon sees the MSB DAC, but as soon as I click PLAY, it briefly disappears, and the little blue box at the bottom of the screen appears instructing me to select an Audio Zone.
  5. Other zones continue to operate as normal.
  6. DAC is pingable and appears to be working in all respects.
  7. Nucleus+ OS Version 1.0 (build 159)
  8. Roon Server Version 1.6 (build 390)
  9. Roon Labs Software Version 1.0 (build 9)
  10. Interestingly, this temporary disappearance is also simultaneously reflected on my iPhone, iPad, and iMac Roon client screens.
  11. This behavior is now duplicated when I run my Roon server on my Synology 2416 and an i7 NUC [both also working fine but with occasional dropouts] until I installed the Nucleus+. I am not “blaming” the Nucleus+; I just observe that this is when the behavior started.
  12. Behavior is consistent whether the Nucleus has a static IP, or a DHCP-assigned IP.

@support, it sure would be nice to solve this. Instead of a big step up, I feel as though I have gone in the wrong direction. Thanks much.

Hi @Greg_Hammond,

It seems to me that you might have some networking issues, what is your router model manufacturer? I would check to see if your network setup meets our Networking Best Practices Guide and also make sure that multicast is turned on in your router settings as this may be a cause of the issue.


Hey Noris, thanks for the quick reply. I did in fact check to make sure my network follows the Roon guidelines. It appears too. I have also checked to make sure that multicast is turned on. My router is a Pakedge RK-1, multicast enabled. I want to stress these are NEW problems; I have been running Roon on this network for over two years.

Solved by being unstupid. This is embarrassing, but it appears my DAC needed a firmware update, and, and, and, the fiber connection between switches had a conflict with an LAG on the main switch. Duh. I am so sorry for the waste of time.

Hello @Greg_Hammond,

Thanks for letting us know! I’m going to go ahead and mark your thread a [Solved] :slight_smile:

– Noris

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.