Auralic Aries G1 disappears from Roon

I wanted to enable multicast routing in my Asus router but this feature might not be there. I’ve attached a screen shot.
As for trying to connect Auralic Aries via Ethernet, this is not really possible as all my heavy audio gear is located in another room.

I finally found that setting. It was under LAN → IPTV and I enabled it. Now I’ll be watching if this brought any changes to the problem.

1 Like

Awesome, thanks so much for changing that setting! I’m interested to see how it goes… :crossed_fingers:t3:

1 Like

So I was wondering wether enabling multicast was the solution to your problem?

I also use Asus Router and Aries but i don’t see this issue. And i don’t think the Multicast Routing setting under IPTV does anything in this case. (I don’t have it enabled, still everything is 100% stable)
However, IGMP Snooping should be “Enabled”, under WLAN.

I seem to remember there were comments about some issue with Auralic FW 7.0 and Roon b884, but i have not seen these issues myself.

Yes, I believe things have improved a little after enabling multicast routing. As for IGMP snooping, it was enabled by default in the case of my Asus router. To sum up, Aries disappeared on me one time after the change in Asus router and it was only when I was switching between tracks using Roon (iOS). On the Mac, it hasn’t occurred again, so far.

1 Like

A post was split to a new topic: Auralic Aries G1 disappearing from Roon

Sadly but yesterday the disappearing happened again on my Mac, too. So I’m not sure if the settings performed in the router were relevant.

I have an Aries G2.1 and am not suffering such a problem. However, a friend is experiencing dropout issues with an Aries Mini and others with Araulic devices as Roon endpoints have reported the same problem, requiring a reboot of the device and/or Roon core to reconnect. It would seem that the root cause of this issue might be the recent Auralic firmware update 8.0 which contains code supplied by Roon, and Auralic are hoping to introduce a further firmware update to address the issue.

In the meantime, try turning off any DSP in Roon. That might help.

1 Like

Hey @user115, so sorry to hear that the issue returned! It has been brought to my attention that Auralic has confirmed that they are releasing an additional firmware update that will address all issues in Roon. Please see this post, where Auralic provides an update to a user experiencing issues with their device: Auralic Firmware Update

Please feel free to reach out to Auralic for further information. I really do appreciate your efforts and patience during this entire process!

2 Likes

Hi everyone, I wanted to share an update from Auralic with you: Auralic Known Issues with Firmware

Thank you all for your patience! :pray:t3:

After updating Auralic Aries G1 to its latest firmware, i.e. 8.1, and manually rebooting it afterwards, and also updating Roon to version 1.8 (build 898) I experienced the problem with G1 disappearing from Roon for about half a minute again. And yes, my router has also been restarted.

Oh, I’m so sorry to hear this! Thank you for updating the firmware and for sharing that the issue is still occurring. We can certainly continue the conversation!

Does this still happen when you’re switching between albums/tracks or does this now happen randomly? Did this happen again on the iOS, on the Mac, or both?

Can you please reproduce the issue, note the date and time of when the Aries disappears from Roon and use the directions found here and send over a set of logs to our File Uploader?

Please make sure to report back here with that information, unfortunately, I’m not notified when logs are uploaded to the folder. Thank you!

Hi Ashley, I’m going to do this the next time it should happen again. Thank you!

Wonderful, thanks @user115! Please make sure to report back here once you’ve uploaded them so we can take a look.

Also, if you could answer this question at that time, as well:

:pray:t3:Thanks so much!

So it has just happened again in the middle of listening to a music track being streamed (in my case from Qobuz). This is the second time it occurred since I updated the firmware of Aries G1 to v8.1, and each time it was during continuous listening that suddenly got stopped because Roon lost connection to Aries. It happened on the macOS platform. A Mac mini acts as the Roon core and my end point device is an iMac. The time when it happened was 8.13 pm CET. I have uploaded a zip file with logs named as user115.zip to your server.

Thanks @user115 we’ll take a look and get back to you as soon as we know more about the situation! I appreciate your patience :pray:t3:

Have my log files been reviewed yet? If so, what information have they delivered?

Hey @user115 thanks for following up, we’re so sorry for the delay in getting back to you about next steps.

I reached back out to our support team and they informed me that the logs show the Aries dropping with no explanation. For the next step, we’ll ask that you reach out directly to Auralic for assistance, as this points to being an issue with the device itself.

:pray:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.