Auralic Aries not identified as roon core [Solved]


I’m having a Problem with my roon core
And my auralic Aries
I can see Aries through my MacBook and I can stream music from my MacBook to Aries
I see that Aries is roon ready
But in my iPhone app, roon cannot find Aries.
I would like to use the room app with Aries
Am I missing something here?
All programs are updated


Thank you for replying
I have already open a public question with the @suport hashtag, two days ago with no reply.

Please read my answer

  1. Please expand on the description of your setup as seen here.

ARIES — aes ebu — schiit Yggdrasil ( not discovered as roon core)
Aries ---- USB cable ---- schiit Yggdrasil (not discovered as roon core)
IPhone 6 with roon app
MacBook Pro with roon core working when schiit Yggdrasil is connected

  1. Please verify how the Auralic Aries is communicating with your network, being sure to provide insight into any additional networking devices which may be involved. This would include things like: router(s), switches, extenders, repeaters, powerline adaptors etc.
    All checked. No problem here
  2. Just to make sure I am conceptualizing this behavior correctly. When using Roon on the Macbook, no issues finding and streaming to the Aries. However, when using the remote application for the iPhone you are not seeing the Aries. Correct? If this is indeed the case, since noticing this behavior have you tried…

Reinstalling the remote application on the iPhone?

Yes. Problems persisted

Power cycling all of your equipment (core machine, Aries, phone, router, etc) to see if a stable connection can be established between the iPhone remote and the endpoint?
Problem persisted.
Just to be clear: can Iphone NORMALLY find auralic Aries as roon core?

The phone app controls your MacBook (Roon core) which connects and sends music to your Aries. The iPhone is just a remote controller. So the MacBook has to be on. Does that help?

Just to clear up terminology - the Aries is not a Roon core. It’s a RoonReady endpoint or ‘zone’. There’s only one Roon core, which will be your MacBook in this setup.

1 Like

To expand on @hifi_swlon’s comment:

In your iPhone app, what do you see when you click on the zone icon (next to the volume on the bottom right of the screen):


  • Roon Ready is selected in Lightning DS for the Aries; and

  • The Aries zone is enabled in Roon Audio Settings

then the Aries should show up as an available Zone in the Zone picker as above.

Assuming that you have an Aries (not mini) then these instructions should be helpful to set your device as a Roon ready endpoint.


Nb - a mini needs the current LDS beta to be an uncertified endpoint

Thank you for helping

Well your comment is very important because changes things a lot

I was thoughing that I could use auralic Aries like I use my MacBook , as a roon core.
My intentions were leaving the mac out of the chain, because I don’t like using computers and listen to music

Sorry to ask again, because my English is poor:

Does auralic Aries, as a roon ready, can ONLY STREAM music?
This explain why Iphone cannot find it as a roon cor
This is very sad, if true

It may be an idea to read through the ROON architecture on the knowledge base. You cannot stream music through ROON without a computer of some sort. This is a digital world. I use a NAS many use Rock on a NUC and many use standard computers/laptops. Choose your weapons but the sound through a good endpoint is great.
Thoughts, Chris


Hi @David_Lucena — Thank you for following up with me and taking the time to answer my questions. Both are appreciated.

It sounds like the “issue” was identified here and to answer your question, the Aries can not be used a Roon core. It can only act a a RoonReady endpoint as other have pointed out. This means when you are hosting your Roon core on a given device, when the Aries is powered on and communicating with your network it can be automatically seen by Roon without any additional networking equipment.

KnowledgeBase: Architecture