Auralic Aries - Roon 1.3 Not showing DSD256 Option, plays 128 fine @support


I am not getting an option for DSD256 (does not show on drop down box) when DSD upsampling is selected in Audio setup. DSD 128 is available and plays fine. Note: Max DSD and PCM options are disable in Device SetUp. Also, my DSD files sound much better not using the DSP Engine. ( Example trying to up sample from 64 to 128 does not sound as good as just letting the 64 play at 64)

Any ideas?




Auralic Aries LE streaming wirelessly from Mac Mini
Lampizator Atlantic DAC connected to Aries va USB

Screen Shots






If you have to use DoP the maximum is 128. 256 and 512 can only be streamed natively.

Thanks Henry! Any idea if there a way to switch it to stream natively or DOP the only option?

Not sure what OS your DAC is connected to with…I found a few DAC’s that would not work at their max due to not being used on a windows setup with ASIO driver.

One was using the Amanero driver the other Oppo - both now seen and work as DSD256

In the drop down you can select native DSD instead of DoP but the Aries needs to be able to deal with Native mode.

Thanks Wizarofoz. The Lampi does have the Amanero driver. Still messing with it.

At the moment, Roon 1.3 does not support direct up sampling of DSD to a higher bit rate, for example DSD64 to DSD128 or DSD256. It needs to convert to PCM first then do the up sampling then convert back to DSD. To me it sounds bad, I prefer to playback in its native form. I was told by Brian, future builds will have direct DSD up sampling. At the moment, direct up sampling of DSD is only supported in HQPlayer. I’ve posted this in another topic.

I have also tried this DSD-DSD upsampling and agree…fortunately its easy enough to disable the DSP upsampling on the fly and you can pick either option as your ears will tell you immediately what sounds best to you.