Austor Not Responding

Core Machine (Operating system/System info/Roon build number)
Win 10 Pro
Roon server 1.7 build 555

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
AS5202T on Ethernet

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Description Of Issue
Roon App just grinds.

Hi @wdigges,

Since experiencing this issue have you tried rebooting the Asustor?

I did reboot the Asustor and that didn’t work. I deleted the Roon app and reinstalled it.
That worked, but now I have no sound on my players even though Roon shows it playing. I will continue to tinker.

Hi @wdigges,

Did you manage to resolve this issue? Do let us know if you need further assistance!

I did resolve the issue, so far. I had to delete the app twice. The third iteration has been working for two days. I think I have other network issues to resolve as well, but the app is working for one player end unit.

1 Like

Hi @wdigges,

Thanks for the update here! If you run into any further issues or need feedback from us, do let us know!

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.