Auto Leveling and Grouping Endpoints

I am fairly new to Roon; like many folks that try it. I think I will stay awhile; because I have not seen packages do what this one does and I really like it.

However, I have discovered what I might consider a glitch with auto leveling. I have discovered the auto leveling feature which I think is pretty fantastic for playing playlists and Roon radio. However, I noticed that when you have two zones that are set to auto leveling independently and you group them together. The auto leveling is switched off when they are grouped together. This can be dangerous.

This afternoon I was playing music in my office and wanted to also play the same music on my PA that runs my basement. When I grouped the zones together the auto leveling was disabled and for a brief moment I was over driving one of my sets of speakers. I paused the music quickly and investigated. I figured out the above; but think Roon should consider making it a default behavior when grouping zones that if one or all zones have auto leveling on; to engage auto leveling for the group by default; so not to over drive the signal on one of the devices. We can then always have the option to turn it off if we don’t want it on for one reason or another.

I think this is a great product and aside from the above this is really the only flaw I have found. I am running the latest build of Roon Remote and Roon Core as of this writing.
Thanks,
Ed

Hope your speakers survived ok! Unfortunately variations on this have been a feature suggestion for some time - hopefully we’ll see some changes to the grouping mechanics at some point! Worth voting for on that topic if you haven’t yet come across it.