Auto sleep(standby) not working!

Core Machine

Network Details

Audio Devices
Lumin U1 mini

Description of Issue

Hello! After the last Roon update(795), auto sleep (standby) stopped working when it is configured on the Roon side. It worked perfectly on the previous version!

I tested build 795 and it worked in my setup.

Set auto sleep to 30 seconds (or a different setting from your previous setting). Turn off Roon Radio. Let the last track in the play queue play to the end. Wait for the auto sleep time period and see that the Lumin front panel is turned off.

Roon auto sleep after pausing is working for me too.

Hi @Vadim_Lvov

I just wanted to check in and see if you’re still seeing trouble here. Can you share screenshots showing device setup if you’re still having issues?

Everything works fine now. :+1: