Ayre Codex + Ayre Twenty + Roon Nucleus Discover Audio Zone Issue

@support Can anyone please help with a connection issue on selecting audio zone. This is a a new issue on 1.8 that I did not encounter before (1.7 and previous was always stable).

My setup is Roon Nucleus + Ayre Codex USB + Ayre Twenty amp. About 80% of the time Roon 1.8 does not recognize the audio zone anymore. Even more confusing is that sometimes it will randomly show up and work normally. I’ve tried unplugging and resetting all components. The nucleus immediately recognizes the Codex USB when I plug in (see picture), but does not show up under audio zone. I can work around with the optical connection via chromecast so believe not an issue with the Codex itself.

Any ideas?

Have you tried a different USB cable? Always possible that you could have developed a faulty connection there, even in expensive cables.

Thanks Jonathon for response. I just tried and unfortunately that isn’t the culprit.


Are you using the latest version of Roon?

This sounds like an issue we addressed in our recent Roon release, please check you have the latest build installed under Roon Setttings -> About.

That worked! Thank you.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.