Ayre QB-9 DSD DAC dropping in and out

I’ve just set up Roon (latest release) on a Mac Mini (mid-2011, 16GB memory, High Sierra), running through an Ayre QB-9 DSD DAC. The DAC keeps dropping in and out. If I have the Mac’s internal speakers Enabled on Roon then playback switches back and forth between the Ayre and the internal speakers; after I disabled the internal speakers as a playback zone playback just stops every minute or so because the Ayre DAC gets lost.

I have it set up for DoP v1 playback and DSD64 set up for sample rate conversion.

What might I be doing wrong? The DAC is working just fine with Tidal playback through the Tidal app.

Hi @Michael_Turner,

Can you share a screenshot of device setup for this DAC as well as the signal path when playing to it in Roon?

If you play to other endpoints in Roon do you experience this same behavior?

Here are a couple of screen shots. Not quite sure what you’re looking for on the signal path issue, but the setup is Roon on a Mac Mini outputting to the Ayre DAC, which then outputs to me stereo. If there’s more info you need please let me know. I don’t play Roon to any other endpoints.

@Michael_Turner You can screen shot a smaller area with CMD-Shift-4 so your imaged are a less inclusive of your desktop :stuck_out_tongue:

Now I would strongly suggest you enable Parallelize Sigma-Delta Modulator for best DSP performance…this might fix the issue alone.

When playing the Signal/Audio path can be shown by clicking on the small star like icon to the left of the track info. This will show the processing speed that needs to be above 1.4 X and the setting above will assist that to be as high as possible.

You should see something like this

Thanks for the ideas. Unfortunately they don’t seem to be helping. Roon is now playing for about one second before stopping and giving me a message about not finding a playback device. And that doesn’t even give me enough time to check out the signal path. Part of the day yesterday the little star was purple and showing that I was getting lossless performance, but the more I used Roon the worse it got. Confusing. I’d think it was the DAC that was the problem except that it works fine with Tidal and iTunes/Amarra.

Hi @Michael_Turner,

If you disable DSP completely does the same behavior occur?

Seems to. Just selected Load Defaults under device setup and disabled the DSP. Restarted Roon and trying playing something. After about a second playback stopped and I got a Select Audio Zone message, which disappears and I’m able to start playback again, but then after a second or so I get the same result.

Hi @Michael_Turner,

I think the next step here is to enable some diagnostics on your account so our technical staff can get some more insight into what’s going on here.

However, before I enable this feature, I’d like to ask for your help ensuring we gather the right information.

First, can you please reproduce the issue once more and note the time at which the issue occurs. Then respond here with that time, and I’ll make sure we review the diagnostics related to that timestamp.

Thank you for your help, Dylan, but this is turning into a bigger project than I am up for at the moment. I think I’ll back off of my evaluation for the time being.