Ayre QX-5 and Roon - DSD Playback [Update - The issue was identified by Ayre and they will be addressing it accordingly]


I am having DSD 64 playback issues with my Ayre Qx-5 and Roon.

I have Roon ROCK installed on a NUC7i7 connected to the network with my QX-5. When I either pause playback or clear the queue of the DSD 64 files I get a loud noise out of my speakers that sounds like someone bumped a turntable.

Any advice would be appreciated.

Thank you.

It’s best to add @support to this query.

Apart from the above issue how do you rate the Ayre?


Thank you for the feedback. How do I add @support?

The Ayre is great - one of the best DACs I have owned.

We just have, twice!

What did you have previously?


Thank you.

Previously I had a Luxman DA-06. Nice but the Ayre is more dynamic with a clearer presentation.

Hi @fourxmotion ----- Thank you for the report and sharing this observation with us, the insight is always appreciated!

Moving forward, may I very kindly ask you for the following information:

  1. Can you confirm that you are only noticing this with DSD64 content and furthermore is it will the same media each time?

  2. Can you post the following screenshots:

  • The device settings you are using in Roon for the Ayre QX-5 in Roon.

  • The Signal path leaving Roon when you are noticing this behavior.

  • If you have the DSP engine engaged, please share those settings as well.

  1. In regard to the chain of communication, are there any other devices sitting between Roon and the Ayre QX-5?


Hello Eric -

Hopefully this is the information you are looking for:

  1. The issue only occurs with DSD64 content and it happens with all the DSD64 content I have.

  2. The issue happens with both DSP enabled and disabled.

  3. The signal path is as follows: Intel NUC7i7 running ROCK > ethernet cable > Netgear GS105E Switch > ethernet cable > QX-5.

Thank you.

Hi @fourxmotion ---- Thank you for the follow up and providing the requested feedback.

Moving forward, our team is going to be looking into this a bit further by doing some testing in house. Once my report has been passed back, I will be sure to update this thread with the team’s findings/thoughts. Your patience is very appreciated!


Thank you Eric

The QX-5 supports DSD playback using DSD over PCM (DOP). I noticed on old screenshots from Roon there was an option to enable that feature. Is that no longer the case?

DoP is used for interoperability with systems like USB Audio and S/PDIF that are not DSD-aware.

The QX-5, when used as a Roon Ready device, supports DSD natively since the Roon Ready module in the device is speaking directly to the DAC chip over a DSD-aware interconnect, so interoperability techniques like DoP are not applicable.

Roon still supports DoP in the situations where its use makes sense–for example, when speaking directly to a USB DAC.

We’ve been able to reproduce this issue here–it looks like the problem is inside of the QX-5–like the DAC chip is not being muted quite perfectly during transitions from streaming->not streaming or during sample rate changes. The fix for this is going to have to come from Ayre.

We will reach out to their technical team about this, but if you haven’t already, it might be worth contacting Ayre yourself, since they will ultimately have to help you install a firmware update once this is fixed.

Thank you for the quick test results. Did this issue happen in both the left and right channels? I did some further testing and it appears only in the left channel for me.

Not sure–we more more concerned about whether the artifacts happened at all or not, since that was enough to prompt us to report the issue to Ayre. The unit is no longer hooked up to a system, so it’s not quick for us to set it up again and check. Hopefully Ayre can get to the bottom of it.

Ayre released a firmware update last month that fixed the popping sound but now DSD64 playback over ethernet drops out for a second or two and then starts playing again where it left off. Any advice would be helpful.
Thank you.

Hi @fourxmotion ----- Thank you for the follow up and letting us know that last month’s firmware update from Ayre fixed the “popping” sound you has reported to us.

Moving forward, in regard to these “dropouts over ethernet” you mentioned in your follow up…

  • Do they only occur with DSD64 content?

  • Did this behavior exist before the firmware update? In other words, along side the “popping” where there dropouts as well, previously?

  • Has Ayre been able to comment on this behavior?


Hello Eric -

  1. The issue only occurs with DSD64.
  2. I do not know if this behavior existed before the firmware update. I was concerned the popping might cause issues with my speakers so I immediately stopped playing DSD64 files until an update was provided that fixed the issue.
  3. Ayre does not see any issue with the new firmware and have sent me a new Ethernet board to try. I will be installing this over the weekend.

Thank you.

Hi @fourxmotion ---- Thank you for touching base and keeping me in the loop, very appreciated!

Please let me know how things hold up with the new Ethernet board in place and if the issue persists, I will be glad to help you continue to troubleshoot this behavior.

Looking forward to your feedback!

Hi Eric -

I installed the new board last night and I am still exhibiting the dropouts. Prior to installing the board I tried swapping network equipment:

  1. Installed Cat 5e cables replacing Cat 7 cables.
  2. Install a Netgear unmanaged switch replacing the Netgear managed switch.

None of these helped.

Thank you.

Hi @fourxmotion ---- Thank you for touching base with me and sharing the results of your testing.

Moving forward, you mentioned that prior to installing the new board you had tested with Cat5 cabling and using an unmanaged switch. Out of curiosity, did you happen to test using the same config with the newly implemented hardware?

Furthermore, in one of your earlier post you indicated the the chain of communication was as follows: Intel NUC7i7 running ROCK > ethernet cable > Netgear GS105E Switch > ethernet cable > QX-5. During your troubleshooting have you tried shortening this chain and directly connecting the QX5 to the NUC via USB?


Hi Eric -

I did test with the Cat5 cabling and unmanaged switch with the new board experiencing the same dropouts behavior. I just tried testing with a 10/100 unmanaged switch so all components are running at the same speed; still experienced dropouts.

I also tested a direct USB connection between the NUC and QX-5 and did not experience any issues. That test led Ayre to believe the network board needed to be replaced as they can not replicate the issue in their lab.

Thank you.

Thanks for the follow up @fourxmotion, the insight is appreciated!

Thus far you’ve tested with new cables, different switches, and with a direct USB connection to the AYRE. Two, out of the mentioned three exercises, have yielded the same results. Have you by chance tried testing with the AYRE directly connected to your router? If you haven’t already, I would also recommend trying with the NUC directly connected to your router, as well.