B1155: ROCK suddenly has closed ARC port? [solved: some phone network issue]

ARC worked for me. Nothing changed in my setup that I know of. Fritzbox 6690, my own. Rock with RoonOS 253 earlyaccess, Roon Server 1155 earlyaccess, ARC B75, Windows remote to control Rock is B1149.

Suddenly ARC “can’t connect to core”. The port on the Fritzbox is still forwarded (by UPnP). Roon Remote says “ready” in ARC settings.

A port scan originating from the phone / cellular network reveals that the port 55000 is “closed”. I don’t understand why it’s suddenly closed, it showed as open in the past when ARC worked. However, when the phone is in the local wifi, a port scan to the external IP and port shows it as open.

Rebooted Rock, changed port in Roon settings and had UPnP create a new rule. Disabled UPnP and set up manual rule. Tried different ports. Rebooted Fritzbox. Reinstalled ARC. All to no avail.

Any ideas what’s going on?

Yet again a phone network issue. From another network it works. Sigh

That was a weird one. The port was closed for one day in the cell network.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.