Backup Folder Not Accessible

Roon Core Machine

Hardware Overview:

Model Name: MacBook Pro
Model Identifier: MacBookPro16,1
Processor Name: 6-Core Intel Core i7
Processor Speed: 2.6 GHz
Number of Processors: 1
Total Number of Cores: 6
L2 Cache (per Core): 256 KB
L3 Cache: 12 MB
Hyper-Threading Technology: Enabled
Memory: 16 GB
System Firmware Version: 1916. (iBridge: 20.16.3045.0.0,0)
OS Loader Version: 564.40.4~66
Serial Number (system): C02CX2DZMD6R
Hardware UUID: F72A3EAC-6B2C-52C5-ADC1-7819D9AE65DC
Provisioning UDID: F72A3EAC-6B2C-52C5-ADC1-7819D9AE65DC
Activation Lock Status: Enabled

Networking Gear & Setup Details

Router = Comcast
Wifi = Comcast
Ethernet Switch = Netgear

Connected Audio Devices

Nucleus connected to my network via ethernet ; Comcast router to Netgear switch to Nucleus. My MacBook is a client, connected to network wirelessly.
My Nucleus is hard wired via USB cable to Moon by Sim Audio 230 HAD headphone amplifier and DAC.

Number of Tracks in Library

4,299 tracks.

Description of Issue

Backing up the Roon Database to my Mac is having troubles.
I was able to backup, using the Backup Now button, to my Mac at the following address:

But when I then click on the “Find Backups” button, I get an error:

Correction: My MacBook Pro is a client linking to my Nucleus core machine.

My Mac is not the Core; I have a Nucleus with a 2 T SSD drive that is my only core.

You need to navigate to your Shared folder on your Mac - your screenshot appears to show you trying to connect to the Drive, not a Shared folder. Also, I thought that Mac Network shares use the SMB:// form of address?

I think we are talking past each other. Two things:

  1. I am not trying to get my Nucleus to “watch” any music folders on my Mac. I am ripping my entire library to my new Nucleus, using its 2TB drive.

  2. All I am trying to do is backup, from my Nucleus to my MacBook Pro, the Roon database.

  3. I am not trying to backup my actual ripped disc files (yet, I’ll do that later).

  4. As to the “smb” address. Yes, I tried using that, but it did not work. I followed the exact path instructions I was able to find. What worked was this:

\\Macintosh HD\users\shared\backup\RoonBackups

It backed it up, see screenshot:

  1. When I then try to “Find Backups”, I get this:

I know.- I referred to that article because the step of Sharing folders in the Mac and the format of the Network addressing in Roon is the same for both Watched and Backup folders.

Try deleting that Macintosh HD host from the Roon network browser and add a new network share for the Backup folder on the Mac…

… and use the SMB:// address format…

And come to think of it, that is a really bizarre network share address (even for a Mac :slightly_smiling_face: )

It really should be smb://

How it ever worked is beyond me.

Well, I deleted, then set up again without the SMB, and it again it created the left hand reference but with no access. I’ll try using smb

Doesn’t work.

Here’s how I entered the path:

I get this:

…and that is NOT the correct address!

I tried what you suggested, using smb:// and it does not work.

BTW, I setup an auto backup yesterday, and it worked. I just can’t access it using the Roon Browser. I can see it using finder.

? Not the correct address? Can you be more specific?

You put smb:// HD/users/shared/backup/RoonBackups

The correct format is smb://<IP address>/<shared folder name> or
smb://<host name>/<shared folder name>

Okay. Remember that my backup worked, using

\\Macintosh HD\users\shared\backup\RoonBackups

And the auto backup to that address seems to be working. But when I try to see my backups I get the error messages.

I followed your instructions.

I’ve tried all of these variations, getting the same error:





What else should I try?

Erm - the first step is in your Mac to make a folder shareable over the network. Have you done that?

I assumed that that would be the folder backup and then that is the folder you define in the network share address in Roon…

Roon will create a sub-folder called RoonBackups in the backup folder, but you do not use that in your network share address. And the users and shared folders are also not relevant for the network share address.

I got it working.

I just used the shorter file path, see below.

What is odd is that the longer file path I was using worked once, yesterday, and it backed up.

But then the Roon browser apparently chokes on that long file path when trying to actually see the backup file.

This worked. I rebooted to make sure it still works, and it does:

The multiple embedded folders is the way MacBooks set up user accounts, I did not alter anything.



Nothing to do with the Roon browser, but the fact that you were trying to use the form of filepath addressing that is used internally in MacOS as a network share address. You say it worked (once), but I fail to see how it ever could have worked.

However, now that you’ve finally used the correct form of address for the network share, it should work from now on.

I don’t know how either, but it did.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.