Backup Help, cannot create new save location on mac mini

Having trouble creating a new backup to my mac mini though I have saved there before. I used to use the mac mini as the core but now I use a NUC with ROCK.

Hi @Jason_Finn,

Can you share a screenshot of the Share settings on the Mac? We have info about this here in our Help Center.


Hello, Dylan. Hope all is okay as I haven’t heard from you.

Hello @Jason_Finn, my apologies for the delayed response here. In your original images, I noticed that you entered the address smb://IPADDRESS/Roon_Backups but in the second set of images, I don’t see that folder on screen. Is it inside the Jason Finn folder? If so, let’s include that part in the path entered into Roon.

Still can’t get it to work.

Even tried smb:// SSD/Users/Deskop/Roon_Backups

Hello @Jason_Finn, can you send me the full folder path via finder? Like so:

In the pic of the Sharing files, it could be the highlight color of blue, but it looks like the folder is “Roon Backups” not “Roon_Backups”.

Here you go. I assume you wanted to the backup folder not my music folder.

Doesn’t matter if it’s Roon Backups or Roon_Backups, both don’t work.

There can be multiple issues going on.
One of which is “Roon Backups” and “Roon_Backups” are two different locations. While it might not be the final piece of the puzzle, I would add the “_” to the folder name on the MAC. Spaces can sometimes cause issues in network addresses.

Well, I got it to load but then this…using intel SSD/Users/findog/Desktop/Roon Backups

Now I can’t delete this one and start again.

Hello @Jason_Finn, could you please reproduce the issue one more time and reply here with a timestamp (date and time of the issue in your local timezone) so I can enable diagnostics for your account? I’d like to go over the report with our QA team for further analysis.

Sure. 12/23/2020 at 2:30 pm E.S.T. USA

Hello @Jason_Finn, I wanted to reach out because I’ve been keeping an eye on our servers, waiting for the aforementioned diagnostics report.

For some reason, it is not reaching our servers, even after I tried re-enabling diagnostics on your account. I also ran a quick test and I was able to submit a similar report from my setup here, so something else is going on.

So we can move forward, I was hoping for now you could use the directions found here and send us over a set of logs using a shared Dropbox link.

Here is the link:

Hello @Jason_Finn, we were able to reproduce this issue on our end and are actively investigating. Thanks for your patience in the meantime and I’ll return with further updates from the QA team!

1 Like

Thank you. Eagerly await your suggestions.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.