Backup transferring over 100%

After updating to 1.6, I ran a manual backup thru the Roon settings.
I have several thousand albums so it’s been running for over a day - but is reporting “transferring” over 100% - now up to 116%
I guess I can let it keep running, but does this make sense???
Thanks -

Hi Michael,

That’s definitely not right.

Can you give @support more info about your setup?

What is your Core running on? What remote are you using?
Where are your backup destination?
Is this the first backup at this location?

I’m sure Support will have other questions.

Cheers, Greg

Thank you, Greg -
My setup is basic: Core is on a MacMini running 10.11.6 - controlled headless via screen sharing.
I’m backing to my Dropbox - first time there using Roon to generate the backup. Previously, used TimeMachine locally.

Hello @Michael_Cucka,

Thanks for the report.

I have gone ahead and enabled diagnostics mode for your account and what this action will do is next time your Core is active, a set of logs will automatically be generated and uploaded to our servers for analysis. After receiving these diagnostics I will ask QA to take a look.

Can you please let me know if the behavior is the same at the present time? Have you tried rebooting your Core and it still remains the same?


Thank you, Noris -
I tried rebooting my core - the backup then reported it “failed” because a backup was already located in that location. I then selected “force”, which is running currently - but only at 64% as a type.
I’ll report back as it progresses

Noris -
The “restarted” backup seems to have run and completed without any issues - it did not run showing over 100%
This backup was performed from the scheduled pane, where I forced it to run - as I noted above.
The problem backup that went over 100% happened when I selected it to run manually.
I wouldn’t think that would make a difference, but I just wanted to point that out if you were looking at my logs.
Thanks for your help -

Hello @Michael_Cucka.

Great to hear that the issue is resolved! The diagnostics are still with QA at this time and pending review, but if you experience any more issues just let us know.