Bad sound when switching songs

When changing song on my roon to rose dac, i sometimes get a bad sound. Dont know how to explain it, but the point the song switching to next song, you get a peak sound. remind me a little of when the nidle hit the lp if that make sense. Some tips to get smoother transision betwen songs ?

I get that sound if I set my Nucleus to do DSD conversation for an endpoint. Do not get it without that conversion, but what I am experiencing on all endpoints is that the pause between tracks is very long, even between songs of the same album. Strange.

I dont really know what my setting is set on, but it dont happend every time. Strange, and not good when listining on higher volums

Are the tracks all the same sample size and rate, or does it make the sound when the tracks differ?

Did you try setting a resync delay?


How can I do this?

See here, scroll down a while:

1 Like

Might help if you gave further details of the device and how it is connected to your Core.
If this device is Roon Tested then you should not be having any issues like this.

Are you switching to tracks using the same sampling rate, or different sampling rates? If tracks are using different sampling rates, go into the device settings, and insert a Resync time delay between sample rate changes. Start at 500msc.

Alternatively, if you are playing songs with the same sample rate, I have this issue myself. Pops on track skips, pause, etc.

This is not necessarily true, I experience pops using, Rock, Ropieee, Linux/Roon Bridge, Windows Roon. All outputs are supported into traditional USB DAC’s.

If you read my thread, other users have indicated my particular issue could ‘potentially’ be the way RAAT is programmed. I’m just waiting for someone at Roon to provide comment on my thread to explain the issue.

Perhaps I should have qualified that with ‘Ethernet connected DAC with Roon Ready status’. Otherwise what is the point of the Roon Ready badge?

Of course Roon cannot test all the combinations of standalone separate endpoints and DACs, even if they are both Ready or Tested. Nor can they account for local network configs.

I use a ethernet cabel betwen a switch and hifi rose 150 roon ready. I have tried delay, but it somtimes comes this sound eitherway :frowning:

1 Like

Yes, this is the issue I have reported also.
If delay doesn’t help this is not a sampling rate change issue.

I have asked for support, and Roon has not provided assistance to date, which is disappointing.

As I posted earlier, there is a gentlemen on my thread that believes the issue might be caused by the way RAAT is coded. But as Roon haven’t provided any support/comment its not verified.

1 Like