Big Sur Final 11.0.1 (20B28) (RC2) Roon Bridge "Not Responding"

Core Machine (Operating system/System info/Roon build number)

667 ESXi VM Ubuntu 20.04.

**Network Details (Including networking gear model/manufacturer and if on

Ethernet.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

USB DAC.

Description Of Issue

macOS Big Sur activity monitor listing Roon bridge as “Not Responding”

To reproduce the symptom > reboot the Big Sur Mac > open activity monitor > filter Roon, you will see it.
-Same behavior in 2 different Big Sur Macs iMac and MBA.

Note: audio reproduction will work no matter it is listed as “Not Responding”.

My Roon deployment in the Mac endpoints (iMac and MBA):

-Roon app to use as GUI.
-Bridge to stream without having to depend from the Roon app for reproduction in case I have to close the GUI.

Attached logs:
1-Sample of RoonBridge
2-Sample of RoonBridge not responding
3-Screen Shot 2020-11-10 at 21.17.08
4-Bridge logs

https://drive.google.com/file/d/15kXMaoAjizdJ2NjKjLZO4nn281KCBAfl/view?usp=sharing

Thanks.

1 Like

Hi @mavmcl,

Thanks for the report, I’ve filed a ticket for the team to look into this behavior further.

1 Like

Hi @noris, thanks, no real impact so far, music flows.

1 Like

Same here. No problems have SURfaced. :grinning:

2 Likes

Hi @mavmcl,

We’ve been able to reproduce this behavior in the QA lab, we’ve filed a ticket for the team to investigate into this further.

2 Likes

Any follow up to this? Having the same issue on my MacBook.

bridge has suffered no changes since then, anyway no impact in usability, so I guess Roon will move forward with higher priority things in 1.8 (hopefully AND/OR in focus!!!)

2 Likes

Any news on this issue ?

I have the same problem on a MacBook Pro.

BR
Heimo

Hello All,

I took a look at our internal tracker today, and I can see that your ticket is still in our development queue.

This means our developers are still planning to look at this, but we don’t yet have a timeframe for when that’s going to happen.

Once the ticket has been scheduled and work begins, I’ll have a better sense of timing here. Thanks in advance for your patience!

2 Likes

I just want to report, that it works now, maybe after the upgrade to Big Sur 11.2.2

An interesting effect is, that the output devices appears often, it seems that they are added new after a restart of the core, is there any workaround to remove the double entries.

best regards
Heimo

Unfortunately i can’t reproduce it anymore, and i don’t have a guess why the roon bridge suddenly worked once.

And also the duplicate entries in the audio settings are gone, that’s computer voodoo :wink:

greetings from Autria
Heimo