Blank screen on fresh install

New install and all I can get is a black screen and a language option. Have tried restarting and uninstalling w/settings & database/reinstalling and same thing. I can’t get any options/past this menu. See screen clipping below. Prepping install for Father Christmas tomorrow afternoon but on different computer (just wanted to scan Db tonight to copy to his)

Hello @DanNEBTD,

Are you running 64-bit Roon or 32-bit? We have seen Roon have some issues before with graphics drivers, especially Intel HD4000 series. Can you please give 32-bit Roon a try and make sure that you’re using the newest drivers for you graphics card on that PC?


Will do, I ran Roon on this computer several months ago but that was a Win7 install. . . and I am using a Matrox video card so that may very well be an issue. I will give x86 a try.

EDIT >> same thing on x86 unfortunately…

Thanks for letting me know @DanNEBTD,

I am wondering if that Matrox card does not support OpenGL 3.0 and this is why you could be seeing those issue. Please take a look at the following threads: (Graphics card impact on Roon? Multi core CPUs?) & (Windows Server 2012 R2 [Solved]). You might want to try installing RoonServer instead of regular Roon and use a Roon Remote to control the PC. Please let me know if that helps.


I’ll try installing server . . though at this point I may as well wait until tomorrow and try on his machine. . I just dont want to feel like an idiot running around doing this at their house.

For what it’s worth it’s working on the server/client method. It will be fine for my particular use-case. I appreciate you quick response and assistance. . . .I guess the Win10 Matrox drivers don’t play nice with Roon.

1 Like