BlueSound node 2i and flex speakers 'lost' Roon certification?

Core Machine (Operating system/System info/Roon build number)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Description Of Issue
Suddenly noticed that BlueSound devices are no more blessed by Roon? What happened?

Any way out besides discarding BlueSound???

My Bluesound Pulse products are still Roon Ready (Pulse 2, Flex and Mini)

mine too until say yesterday! my flex speakers showed airplay only and overnight showed under ‘roon ready’ albeit ‘uncertified’, however signal path shows MQA processing like normal.

Ther was controversy about sellers promoting products as Roon Ready before certification was complete and Roon introduced a cut off dates to focus attention on companies to complete the process and not miss lead their customers.
People already using product before that date were accommodated for but the red banner is in place for now.

right. beware, if for any reason BlueSound devices powered-off/on again, you are likely to lose earlier ‘OK’ status and fall in this ‘uncertified’ trap. Now the ‘enable’ function does not work and thereby Node 2i is not RAAT capable…Roon will connect via airplay only…sad!

How can this be permanent? All the Bluesound devices I paid for and have used for years no longer work except over Airplay? Is that why my Ethernet-connected Powernode 2 started playing with pops and clicks tonight?

Strange. My BlueSound Node 2i is still OK, even after a powerdown-cycle. No sign of an “Uncertified”-sign.
But My BlueSound Node 2i propose an upgrade to version V3.12.13.
Perhaps you’ve already upgraded your Node 2i to this latest version, and is that the problem.
Can you tell which firmware version your Node 2i has?
Mine has firmware version v13.10.0.
Regards, Frank.

The 2 iand Flex are still listed as Roon Ready on the partner matrix so this wont have changed, perhaps a bug with latest firmware? Try restarting all the devices including your core and network. See if it helps.

The Gospel is if there on this list they work with Roon and RAAT

Just for information: my node2 is running firmware version 3.12.2 and is running fine.

My various players (which range from Powernode 2s to a Powernode 2i to a Node 2 to a PulseMini 2) all have 3.12.3. And it looks like all the wired ones are maintaining Ethernet connections and the one wireless device is connected by WiFi (since the diagnostics for that device show WiFi and the diagnostics for the others don’t show WiFi but also don’t specify wired). Diagnostics come from the BluOS app.

The other day, Roon did not show any of the devices as uncertified.

I also have a PulseMini that has been unplugged for years, but I haven’t observed its settings.

The pulse mini will want a firmware update for sure.

I just checked my node 2i and it still says roon ready and its on the latest firmware

Consider yourself lucky! as for BlueOS version …
image

and node 2i is having ethernet connection (via power line adapter). All worked fine until it snapped(:weary:

No problems with Node 2i on version 3.12.13.

Is the sudden lack of Roon certification just a graphical glitch, or is it a substantive problem?

substantive in the sense nodi 2i can not ‘enable’ anymore … that means no more RAAT.
Airplay would work. Have separately created a help ticket with BlueSound … curious as to what they would say.

I upgraded my Node 2 and Node 2i to version 3.12.13, and both are still working as it should in Roon.
In other words, I cannot simulate this problem.

My Node 2i, Pulse Flex 2i and Pulse Mini are on 3.12.13 and still show up as Roon Ready.

Hi @dilGEET — Sorry for the trouble here!

Can you try the following?

  1. Stop Roon/RoonServer on the Core
  2. In Finder or File Explorer, navigate to your database location .
  3. Open the folder named “Cache” inside your Roon folder.
  4. Delete the file named “Devicedb-prod.zip” and “Devicedb-prod.zip.etag” if you have that file as well.

Start up Roon once more after this and let us know if that helped. Thanks!

Hi. That worked for me. Thank you.

By the way, Bluesound support replied,

“In testing here, our Bluesound players are showing Roon Ready as per normal. There were no changes made in BluOS v3.12.13 update in late November, so I would recommend reaching out to Roon Support regarding this issue.”