Bluesound Node 2i Missing As An Audio Zone

Core Machine (Operating system/System info/Roon build number)
macOS Catalina Version 10.15.7 Processor 2.9GHz Quad-Intel Core i5 Roon version 1.8 (Build 756) stable
Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Verizon Fios Router.home/ Airport Time Capsule 7.9.1 on WiFi

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Bluesound Node 2i WiFi connected using analog outputs to a Pioneer VSX-32 AVR

Description Of Issue

The Bluesound Node 2i which is in my living room connected to the Pioneer VSX-32 is not appearing as an audio zone. The Bluesound Node 2i in my den is available as an audio zone. The Node 2i in the living room does appear as an audio zone when I use the BluOS app.

I’m a Bluesound owner - I don’t know if you’re using WiFi or have the Node hardwired, but I assume it is WiFi since it disappeared. Couple of things you can try -

  1. Go into settings on the BlueOS desktop controller and see if it shows up there. If it does, go into its WiFi settings and re-enter your WiFi PW and see if it shows up.
  2. if it isn’t showing up in the BlueOS desktop, try disconnecting it from power and see if it if shows up again. If that doesn’t work, do a factory reset as described on the Bluesound webpage.

Good luck!

Hi Chris,

Thanks for your reply. I unplugged the Node 2i in the living room this morning. After it rebooted, the Node 2i showed back up as an audio zone option in Roon.

Hope All Is Well,


This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.