Bluesound node 2i roon setting

I’m confused with what my setting should be. I use the coaxial out to non mqa dac. Should I select no mqa support?

And I would select renderer only if I was using the analog out?

Normally, “Renderer Only” should work for both cases in theory.

However, I have another customer with this brand of product finding that it only works with “Decoder and Renderer” in the current firmware of the model he uses.

1 Like

In BluOS, under Audio settings, MQA External DAC should be off.

In Roon under Device Setup,

MQA Capabilities should be Decoder and Renderer
If you are going to apply any DSP in Roon, Enable MQA Core Decoder should be set to yes. This allows the Core to apply the DSP settings before sending the stream to the Node 2i for MQA decoding and rendering.

If you are using analogue out, leave the settings as they are - The Node 2i will decode and render MQA to full resolution and send it out from the RCA sockets.

With a non-MQA external DAC, the Node 2i does the first unfold, then sends the stream at up to 96/24 from the coax output to the DAC.

Hope this helps.


If you look at the Signal Path, you’ll be able to see if everything is being done as it should be.

1 Like

Ok, how can I post my signal path?

This KB link should help.

And, just in case, this one for the signal path

1 Like

This is what my signal path looks like with an MQA file playing with DSP enabled. As you can see, for DSP to work with an MQA file, Core Decoder needs to be enabled for the core to do its DSP thing. It decodes the MQA, applies DSP and then restores it before passing it on to the Node 2i for rendering:

Thanks. I will post my signal path later.

Trying to get my Node 2i settings figured out. Could use some help. Can’t figure out why my signal path is still “enhanced”. I’ll attach my signal path.

Hope you’re online.

As explained in your other thread. That is what it’s supposed to be doing and is correct.

So, does ROON do a better job of decoding & rendering than the Node 2i? I set the Node to “No MQA Support” and now the Signal Path is lossless.

No MQA support does not mean Roon is decoding it and rendering can only be done on the DAC. Roon does the first mqa unfold if the Roon cores turned on. You don’t need this on unless your using Roons DSP engine and want to maintain mqa signalling. The node 2i does both stages as it has a DAC. Roon will just pass it through regardless but won’t be doing any MQA authentication it will just be done in the node 2 it’s still the same signal as I said before it’s just a designation due to the nature of the mqa decoding process.

1 Like

It’s meant to be Enhanced for MQA Full Decoding.

If you force it to become Lossless you may not be getting the best possible sound quality for MQA.

1 Like