Bluesound will not play in Roon in "Renderer only" setting

Core Machine (Operating system/System info/Roon build number)

1.7 Build 710

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Ethernet
Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

NAD M12 with Bluesound Module

Description Of Issue

Since one of the recent updates, Bluesound will not play in Roon in" Renderer only" and will not group with any endpoint that is in “Renderer Only” It gives me the error message that Roon has lost control. My computer and also my streamer work best in MQA with Renderer Only setting and the Dragonfly Cobalt will not even decode MQA unless it is renderer only. Any fixes for this? All endpoints and Network, etc. are up to date with firmware.

Hi @Thomas_Bacon,

I think the first step here is to enable some diagnostics on your account so our technical staff can get some more insight into what’s going on here.

However, before I enable this feature, I’d like to ask for your help ensuring we gather the right information.

First, can you please reproduce the issue once more and note the time at which the error occurs. Then respond here with that time, and I’ll make sure we review the diagnostics related to that timestamp.

All the conflicts occur in grouping endpoints and if it is set to renderer only even if played alone. I have actually three other endpoints, a lumin T2, my iMac with dragonfly cobalt, and an Elac wireless speaker.The last three play seamlessly as a group with both the T2 and Dragonfly set to renderer only which is the preferred setting for those two endpoints. When the Bluesound is added in, it will not play in the group unless all other endpoints are set to decoder and renderer. I have tried this with just about every option and it always comes down to the Bluesound as the problem.

Hello @Thomas_Bacon,

Can we please ask you to reproduce this issue and let us know here the exact local time + date + track you notice the issue occur on?

Once we have this info we can enable diagnostics to take a look what’s going on in the Roon logs for further clues, thanks!

Ok here goes: all on January 11,2021 and pm

  1. 6:01:12 pm M12 in Renderer only …failed…Roon Lost Control of Audio Advice
  2. Lumin T2 grouped with M12 6:05:15 with Lumin in Decoder and Renderer and M12 in Renderer only failed…same error message
  3. Lumin and M12 Both in Decoderer and Renderer 6:06:00 worked fine
  4. Lumin in Renderer only, M12 in Decoder and Renderer Failed same message 6:06:50
1 Like

Hi @Thomas_Bacon,

Thanks for those timestamps! I have gone ahead and enabled diagnostics mode for your account and what this action will do is next time your Core is active, a set of logs will automatically be generated and uploaded to our servers for analysis. Once these are received, I will ask the team to review logs for clues, thanks!

Noris, do you want me to reproduce the problem at any point in time?Possibly log it again.? I have just been leaving Bluesound on Decoder and Renderer so it doesn’t crash too often. Change to any other setting and it crashes immediately .

Hi @Thomas_Bacon,

I can confirm logs came in and are with the team for review now, nothing more is needed on your end at this time. Once the team has reviewed, we’ll let you know!