Bose Companion 5 speakers skips through

Hello dear participants,

I see, that the discussion has ended without a solution. I"m writing, because I"m experiencing the same issue. I"m in my “test phase” of Roon and considering the lifetime option, but…
When I try to play music from my PC (BOSE companion 5 speakers) roon skips though all track very fast. It does not matter if I play tracks from my connected Tidal account or my local files. The thing is, on my Onkyo AVR with googlecast it works perfectly fine. I searched the forum already, but did not find a solutin. Can someone help?

Best regards Hubert

Hey @Hubert_Busen ,

Welcome to the forum! You posted in a very old thread so I split your post out. How are you connecting the BOSE speakers?

Typically when this issue happens, it’s either due to a driver issue or trying to play formats that it doesn’t support. Can you please post a screenshotof your Roon Device Setup settings for the BOSE zone?

Hey Noris, thanks for the fast response, I connected the BOSE speakers via USB, since they have their own DAC.


Those are my settings, but I tried to change them and it did not help

Hi, any updates on the topic? My trial is running out and if it stays like this, I simply cannot continue wit hthe subscription.

Best regards Hubert

Hi @Hubert_Busen ,

Thanks for your patience here. I checked with the team on this one, and it’s possible that Bose expected multichannel input only. Can you please access your Device Setup → Advanced for the Bose zone and enable the toggle to send stereo content as 5.1 / 7.1?