Boulder 866 disconnect

Roon Core Machine

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

I have a Boulder 866 that worked fine on my old network, but I upgraded the network to use a Asus ZenWiFi XT8 Mesh WiFi 6 System.

Since then I have daily drop outs when the Boulder disappears from the Roon audio device list. the Zen has ethernet connection to the boulder which sends wifi to my remote IMac.

I don’t understand the drop outs and would expect a pause if the signal was interrupted.

I also have a Oppo UDP205 feeding another system on the same router configuration in a different room which has never had any drop outs and appears to be very stable. The Oppo was in my first Roon set-up and has been very solid.

When I check the router configuration The Boulder 866 always shows up in the network configuration even when it is not listed in the Roon app on my Mac.

Sometimes on a mesh network, some devices get into a state where they bounce between different mesh points and loose connections. See if you can lock the device to 1 mesh point.

I’ll definitely try that out. its odd because I previously used an Asus ac1900 wifi router and linked by wifi from Mac to Boulder (Boulder had ethernet to router and modem) and didn’t have the drop outs now the Boulder disappears from the audio zone list and doesn’t reappear until I restart Roon and the Boulder unit from a hard reset.
Unfortunately in my situation I can’t hard wire the network between mesh points, no ethernet cabling is installed in the home.
I’ll try ethernet connection at both ends at end points and wifi turned off on mac.
Also, I’m not sure how to lock the device to a mesh point with wifi but I’ll look it up and try that. Thanks.

Hey @markus_cirzan,

It’s been a while since you first brought this up - we’re so sorry we didn’t get a chance to reply until today.

I was wondering if @Rugby’s suggestion helped, or how things have unfolded. If needed still, we’d love the opportunity to help.

Hi Rebeka,

No the suggestion did not work. I’ve tried reorganizing my Roon set-up so my modem/router is connected directly to my IMac and the second router is wired directly to the Boulder 866. The only wifi connection is between routers. The routers are Asus Zen XT8 mesh system so they work very well for all other purposes including on my other stereo system which passes through an oppo udp205 for Roon. I’m beginning to believe that it is a problem with Boulder amplifiers that causes the drop out. In my network the Boulder always shows up but in Roon the Boulder device disappears from the audio zone list after about 20 minutes and reappears after a few minutes but has to be manually selected to continue playing. This happens every time I use the Boulder but never when I use my other system. I’ve also used Roon with many other lower quality hi fi devices around the home from apple and google and had no drop-outs.

Possibly it is the Boulder implementation of Roon in the amp or Roon just doesn’t play well with Boulder on the computer end?

Hey @markus_cirzan,

Thanks a bunch for following up on my latest post :pray:

Would you please be able to complete the missing information from your initial post:

Roon Core Machine

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

This will help us have a better understanding of your environment and make relevant suggestions.

Also, could you please make sure that Enable Multicast Routing on your Asus router is enabled? Does it help at all?

In web GUI every unit of the Asus mesh, enable multicast routing, then reboot the whole network of devices starting from the router(s) / Asus.

Roon Core Machine

iMac (Retina 5K, 27-inch, Late 2014) running OSX 11.6
3.5 GHz Quad-Core Intel Core i5, 24 GB ram

Networking Gear & Setup Details

Asus Zen XT8 routers with ethernet cables at ends for core and endpoints

wifi is used between routers to send audio to remote asus mesh routers which are connected by ethernet cable. modem is Arris Surfboard 6190 gigabit. I use xfinity 200 megabit cable service. The modem is connected to the asus router which is then plugged directly into my IMac.

Connected Audio Devices

System 1 works fine with Oppo UDP 205 as endpoint – feeding: audio research pre, pass audio monoblocks, focal speakers.

System 2 with problems is simpler all in one unit: Boulder 866 as endpoint with avalon speaker

Number of Tracks in Library


I did enable multicast routing and rebooted all yesterday. It worked for about 15 songs. The longest so far. But after that it abruptly stopped 3 times after one or 2 songs each. I may try a different computer in my setup to rule out incompatibility in the system.

Hey @markus_cirzan.

Thanks a whole lot for the details and for your willingness to work this out.

I just noticed that you mentioned more than one Asus Zen XT8. I wonder, are all other Asus routers set to Bridge mode, other than the main one?

Also, in the same setup, can you play music to your Boulder 866 outside of Roon, or are there interruptions as well?

The asus xt8 routers are in mesh mode not bridge mode. I have an additional asus ac1900 in bridge mode since it wont work in mesh configuration without a firmware update but performs flawlessly as is. And I may use it instead even though the specs are not as high for this unit.

Yes the Boulder 866 works fine outside of roon I have an oppo bdp105D hooked to it and while cds and sacds play fine as expected, I also noticed that if I run tidal directly from the oppo and not through roon, (since it is not roon-ready), it has no stutters or pauses. I have also used a chromecast into the oppo unit so I can stream Roon and haven’t had any problems that I’ve noticed. It’s just such a mixed up work around (chromecast to oppo to boulder). I’d rather not use it that way, Since the bolder unit has roon built in and when working correctly is truly enjoyable. This is the reason I purchased it for Roon to control the amp and the boulder for their sound quality working together as a single unit.

FYI – before we moved to this house I was able to use the asus ac1900 and an apple time capsule as the routers but they where all ethernet connections throughout and at that time the boulder amp worked fine with no audio zone drop outs. No need for the asus xt8 mesh system at that time.

I can think of two ways you can try.

  1. Turn the primary router back to router mode from mesh. Turn the secondary / tertiary router(s) to Media Bridge mode from mesh. Then reboot everything again.

  2. Temporarily transfer the Roon Core from iMac 2014 to a different computer

1 Like

Unfortunately this router configuration did not work well. It disrupted my full network in home. I had to reset everything to factory defaults and start over. I did try installing Roon on another Imac but it fails to load or quits when starting up. I do believe there are a few issues since I get a roon logo on my phone (android remote) when i’m trying to change music sometime. And it takes quite a while for roon to show up, or it tells me to select another core. This can be when I’m in the same room as the core or the endpoint, Even with strong wifi signal throughout the home.

I may have fixed the problem. I reset the routers to default (both asus xt8) but use one only as main router for wifi from modem. At the boulder 866 end I attached an older asus ac1900 (same as ac682) at the audio device and used in bridge mode set to 2.4 GHz and I bound the ac1900 to the xt8 router. (The drop outs still occur if set to 5GHz). Both routers are connected to their respective core or end point by ethernet cable but now have functioned without any drop outs or lost signal for a full day of uninterrupted music. I do feel that the Asus mesh system contributed to the incompatibility with the Roon/Boulder pairing. But may try some other set up alternatives in the future if possible. Thanks for your suggestions and help!

1 Like

That’s exactly what I suspected and therefore recommend Media Bridge or Repeater mode over Mesh for non-primary routers.

It happens the same with me. I had the modem in bridge mode to a router imesh system from asus (zenwi-fi AX mini) and the asus work as a router linked directly by fiber to the Boulder 866 and the Pink Faun 2.16x ( server). For a long time it works, suddenly started to happen what Markus described what happens with him. Everytime I restarted the Boulder to run again. 10, 15 20 min it was the time to listening music and disconnected again.
I tested everything, I replace RJ45 that hookup the Boulder to the pink faun, also the fiber was replaced by a rj45 cable, replaced the server to a IMAC 5 and finally replace the boulder by another and the problem still happened again.
Finally i hookup the fiber to the Boulder and server to the modem as a primary router and put aside and distante from this primary modem, the asus and only working as a wifi imesh hookup by cable rj45 to the modem to work apart.
The problem is a incompatibility between the Boulder and this asus systems. I don’t understand about networks, but a technician for sure can explain that.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.