Bricasti M1SE USB no sound

Roon Core Machine

Salk Streamer Linux OS

No sound. Please help.

Vitals are there. Using Toslink sound but DSD files get downgraded.

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

Did it ever have sound? Or is this a new setup? Have you tried hooking up USB from a laptop and try to see if there is sound from the laptop’s USB?

It is a new DAC. I did try with a computer and it worked.
My server via Optical also works but no DSD except downgraded.
Seems that a setting needs to be adjusted but can’t figure it out.

Did the DAC recognize any signal input at all? If you run a DSD file, does the M1 display shows DSD? If you run a PCM file, does the M1 display show the sampling rate?
Or the DAC recognized the input, but only no sound?

DAC does recognize the input. The display will change accordingly playing different tracks but NO sound. All the vital signs are there. From the Roon as shown on the screenshot to the DAC display but no sound comes out.
I’ve reset the system, changed the USB cables, tried changing the ROON volume control options and no luck yet.
Toslink plays fine with same system. I have many DSD files on my hard drive that I want to be able to play lossless though.
BTW the system sounds phenomenal. It bugs me not been able to get full potential.

Move the Roon Core to the computer (at least temporarily), and connect the DAC to it instead of going through any kind of streamer.

Does your M1 have the MDx board?
My M1 did not. During the first year, USB worked fine, but I settled with AES connection to my Bricasti M5 streamer.

The second year, I wanted to play with USB but I noticed that USB did not work with my Bricasti M5 streamer via USB. The problem was just like what you mentioned, the signal was detected but no sound. However, if I used USB with MacBook Pro (either using Driver Media Center or Audirvana), or if I used Room Intel NUC as a client, the USB worked fine. Ironic in that their own streamer did not work with their DAC but work with Mac or PC.

My dealer connected me with Bricasti but time zone difference (12 hours difference), communicating by email etc could not get me to solve the problem. I suspect there is a problem with the USB receiver section although I had always been careful to always shut down the DAC and the computer whenever I swap USB cables. So, I gave up and continued to use AES.

Last year, I noticed there was the MDx board. So I ordered the upgrade board, hoping the new board would upgrade the sound and fix the USB problem I’ve had. I swapped the old digital board and put in the MDx board. First thing I did after I turned on the M1 was to run it via USB. It worked.

I continue to use AES. But, I don’t know if there was any issue with the USB receiver in the DAC. I hope yours does not come to that. But, since this is a brand new unit, you could ask the dealer or factory. You could also try the suggestion above, hooking USB via PC and see if it works and hopefully once it works you could swap back to your streamer. Hoping that by swapping and making the USB work from a PC would “wake up” the USB and clears the issue.

Yes it does have the new MDx board and it shows in Roon as such. I did plug my laptop to try and sound comes out.
I will try what you are suggesting.
Thank you.


Have you solved the problem you had with the M1 USB output?


This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.