Brilliant Roon Arc (My Dream come true)

Roon Core Machine

I have windows 10 on PC with a Fritz!box 3490 it says Not Ready.
I have looked through how to fix and probably need to open the port.
I don’t know how. When I get to ports it says, select device. What Device?
I know this is probably quite basic but not for me its not. Any help would be appreciated because I would really love to get this to work.

{
“connectivity”: {“status”:“NetworkError”,“status_code”:502,“error”:“error: Error: connect EHOSTUNREACH 88.98.82.61:55002, response code: undefined, body: undefined”},
“external_ip”: {“actual_external_ip”:“88.98.82.61”,“router_external_ip”:null},
“natpmp_autoconfig”: {“status”:“NotFound”},
“upnp_autoconfig”: {“server_ip”:“192.168.178.1”,“found_upnp”:true,“error”:“<?xml version=\"1.0\"?>\n <s:Envelope xmlns:s="http://schemas.xmlsoap.org/soap/envelope/\” s:encodingStyle="http://schemas.xmlsoap.org/soap/encoding/\“>\n<s:Body>\n<s:Fault>\ns:Client\nUPnPError\n\n<UPnPError xmlns="urn:schemas-upnp-org:control-1-0">\n403\nNot available Action\n\n\n</s:Fault>\n</s:Body>\n</s:Envelope>”}
}

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

I don’t have the same fritz.box but try the following.

Enable UPnP on your Fritz.box: Home Network > Network > Network Settings > check “Transmit status information via UPnP”

Enable UPnP for your roon server on your Fritz.box: Home network > Network > Under network connections, edit the correct device. In my case it is ROCK > Check the box for ‘Allow independent port sharing for this device’

Thanks,
I found the first bit before.
It’s just on the second bit, it says select device, the device is the PC (the Room Core),so can’t select it.If I could select it then go edit,and I could do the allow independent port sharing.
When it says, select device, am I trying to select the entire Pc?
If not what is it called?
It’s nothing obvious :unamused:

This may not be the dream true I thought it was anyway. If it can’t play tracks that are on Tidal in a playlist then why bother?
I can access any music I want on my phone from my library just by putting loads on my phone.
Fully functioning Roon on the move, now there is a dream come true.

Hi @Michael_Hurry,

Sorry for the delay here. I’m noticing you have a Fritz!Box in your setup. Who is your internet service provider?

Note that we have a step-by-step guide for manually configuring (most) Frizt!Box units here: Port Forwarding Instructions for (Most) Fritz!Box Users - #3 by Philipp_Schaefer

Fritz!Box is a common internet service provider-supplied gateway among providers who have implemented carrier-grade NAT (CG-NAT). Please also review this list of known carriers who have CG-NAT in such a way that it requires additional workarounds: ISPs and Routers: List of Known Solutions and Workarounds