Build 521 Update - Issues Nexus 5 running Android 6.0.1

A post was split to a new topic: Build 521 Issue - Hiby R6 running android 8.1.0 and my Nexus 7 (2013) running Android 6.0

Would it be possible to make Roon Remote Build 5.11 available for download to allow people to at least be able to use something while this problem is being figured out? I see it available from various sites as apk file but so far each time I try I get an install failure.

As a relatively new Roon user, I have to say I’m very disappointed with my first support experience. At this point, after about 7 hours, I have no idea what’s going on. No idea if or when a fix might be made available, no idea if it’s even being looked at.
In my case, without Roon Remote, Roon is pretty much unusable since to use it, I would have to go down to the basement and start playback from the computer running Roon, then go back upstairs where the system is to listen. Rinse and repeat as necessary. Kind of takes the pleasure out of listening.
Maybe I’ll have to look at getting JRiver up and running again. In all my years using it, I was never down because of an update failure.
At this point I’m just happy I only decided to pay by the year.

A post was split to a new topic: Build 521 - Samsung Tablet with Android 9

I assume you have tried updating the core to B521 and tried a restart.

2 posts were split to a new topic: Build 521 - Issue LG x-charge Android 7.0

Maybe if as much time was spent dealing with this issue that’s been reported by multiple users since build 5.21 was released as has been spent splitting threads up into posts that are so hard to follow that even the OP can’t follow, then maybe this could have been resolved long ago. Like I’ve said multiple times (although I’m unable to find even one instance since these threads were split for some reason) just make build 5.11 of Roon Remote available for download again and then you can take as long as you want to resolve this. As it stands now, all you’ve done is make Roon intolerable to use since the remote control no longer works. But I do find it oddly humorous that it’s called “Stable” release.
I guess it would be too much to expect my annual subscription to be extended by the time it takes to resolve this problem and I’m unable to use Roon.

Hi @William_Street,

Please accept our apologies for the trouble here. The team is actively investigating this and we are gathering reports from others who have reported similar issues. We are currently working to gather more data and so I have enabled diagnostics on you account so the team can take a closer look at what you’re experiencing. The next time you connect the Android remote to the Core the report will be sent to us and I’ll be sure to follow up as soon as the team has more information.

Thanks Dylan. I apologize as well for the tone of some of my last messages. I spend a lot of time listening to music and it’s very frustrating being without, especially on a Friday night.
I reinstalled Roon Remote from the Play store and started it at 6:00 ET… Exact same result as all the previous times. No idea if any logging occurred. No messages on my end.

Was the report successfully generated from the login I reported at 6:00 am?

Hi @William_Street,

I’ve been continuing to check and it doesn’t look like the report has come in yet for this — I’ve followed up with the team on suggested next steps and they’re continuing to investigate this internally as well. I’ll be sure to follow up ASAP once we have more information.

Thanks Dylan,
I just tried Roon Remote again. Exact same result again. Here’s a screenshot from another poster with this same issue showing the same thing I get (other than mine is on smaller view since on phone, not tablet):

Hopefully you get a log this time. I closed Roon Remote which was running on my wife’s phone (I’d forgotten it was open), maybe that will allow logging from my phone trying to start Roon Remote.

Any actual updates on this problem? I think it should be obvious the issue is with the B521 update on Android. There’s been more than enough people reporting the identical problem.

PLEASE!!! at least let us go back to B511 somehow. I tried restoring a backup to 511 and even that fails.

I appreciate Dylan trying to help but to be honest, it’s almost like he’s the only one working on the weekend and he’s just trying to string this along by continually asking everyone for more details about the same problem No offense intended to Dylan but it’s hard to believe at this point there’s been no kind of official response. This is not an isolated problem.

1 Like

I agree with you William its frustrating especially when you pay for this server. My remote won’t connect at all to my core. Iv’e done all i can my end with settings looking up on the forum going into my router exc and cannot connect to the core at all. It see’s the core. Im fairly new to this and starting to think if it was a mistake taking out the Year Sub. That is no offence to Dylan or any other Admin they all seem very quick in wanting to help and friendly

1 Like

This is now well into the third day of this problem. The only response I’ve heard or seen is that “we’re still gathering data”:. Are you kidding me??!@!? Not even a response explaining why it’s not possible to downgrade to build 5.11?
Un-frickin’-believable!!!

Yep i agree Admin should be very quick with response to the issues. I understand they have lifes to live aside from ROON but people spend good money on there Audio and would like it to work if it was a free service then you wouldn’t mind so much

Thanks nick,
I agree on this as well but I would also assume that Roon support isn’t working for free so as part of their job I would also assume it would involve providing timely feedback to paying customers.
I can’t remember any other instance involving software updates of any kind where it wasn’t possible to, as a minimum, at least rollback the update to allow continued use of the product. This is the part I have the big problem with. I understand there can be time required to address issues like this but to simply put up a wall of silence while their paying customers are having real issues is inexcusable.

I wonder if alot of these updates are tested before the release. i guess everybodys set ups are different. Im not having this issue that you are seeing William my remote won’t connect to the core even though its seeing the core but just says failed which is annoying the life out of me lolol

I’m hoping this gets fixed as well. My Nvidia Shield hasn’t worked at all with Roon since 1.7 was released in November. I’ve been in touch with Roon and was so excited when 521 came out and said, “Fixed inability to open Roon Remote on Nvidia Shield tablet”. Guess what? It doesn’t work.

I’m hoping Roon solves this Android issue once and for all so I can get back to enjoying music the way I want to enjoy music.

I thought my remote issue was with my end. Like a router issue but ive done everything i can my end by going into router settings off the ROON troubleshooting page im starting to think its the issue ROON end my phone wont connect either which is android all on the same network. Trying to use the FireHD 10 tablet which i bought just to use with ROON remote. Im pleased i only got a year sub up to now i like ROON but i cannot justify laying out for another sub with issue after issue with updates