Build 88 - Roon software won't even start

Modern HP laptop, Windows 10. Downloaded Roon software, installed, tried to run but immediately get Windows message that this programme has stopped working, no solution. So, can’t even see the opening screen. Have uninstalled & reinstalled twice, same problem.

OK, got it running by making it compatible with Win 8. Why is this necessary I wonder

It shouldn’t be. Did you run the 32- or 64-bit installer?


Is this the 32 bit or 64 bit version of Roon?

I’ve seen this once before with build 88 and rebooting Win 10 ‘fixed’ it … if that doesn’t work @Mike will have to get some logs from you.

64bit. Its working now, hope it will continue to do so. Thanks for the prompt replies.

I have this issue. Installed 64-bit version on Win 10 Pro and now it won’t start. Have tried a re-boot but no joy. Any tips on how to get this working? @mike ?

Hey @Boru80 – I’d like to get a little more information about your system so we can figure out what’s going on here.

I’ll be in touch via PM. Stand by!