Can run Roon OS but unable to browse to \data

Core Machine (Operating system/System info/Roon build number)

NUC8i3BEK/Roon OS version 1.0 build 183

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)


Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)


Description Of Issue

I have successfully installed the Rock OS on a NUC and can view the OS from my browser on my WIN10 machine. However I can’t browse to the /data directory to install the ffmpeg codecs that I have downloaded. I can see my NAS shares on the network and also disabled the firewall, but I still can’t see the /data share, using //ROCK/ or //ip_address/ on my pc.

I suspect the following Windows behaviors are to blame:

Still no joy. Is there any way that I can get to the location directly on the NUC, and transfer the file from a USB stick connected to the NUC, rather than going over the network?

I’m afraid, but there is no such option that I’m aware of.

If you have a tablet/phone, then there should be a way to bypass this WIN10 aggravation (if that’s the cause).

There probably is an app that will let you transfer between networked drives.

E.g. -

1 Like

That was a stroke of genius Slim, thanks so much. I used the iOS app to move the file! The ROCK URL still indicates missing codecs but everything does seem to be working now and I’m currently indexing my local library. Can’t thank you enough.

Even a broken clock is right twice a day. :slightly_smiling_face:

If the codex is still missing, it’s probably because you didn’t do the 2nd unwrap of the file before you moved it to the ROCK directory. The ffmpef codecs need to be unzipped twice.

1 Like

Correct Slim, worked that out. All systems are go :slight_smile:


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.