Can´t connect ROCK running a NUCBEH

Core Machine (Operating system/System info/Roon build number)

  1. I have a Intel mini nuc 8th gen Core i3 processor. connected to fibre broadband and remotecontrolled through google wifi. Always problems in connection. Often I plays through my Volumio instead. But I want to play through my ROCK also, Please help me!


Hi @Mats_Frennvall,

Are you able to access the Web UI?

Are all remotes having trouble connecting? What kind of remotes are you using? How are they connected to the network?

Can’t connect. I’d tried via and 106. I have tried all my remotes. No one connect.

Fiber connection and wifi through google wifi.

Hi @Mats_Frennvall,

Do you have multiple subnets set up? I would check to make sure that you Core and Roon Remotes have the same IP address except for the last 3 digits, e.g. 192.168.8.XYZ.

If the IP address is different except for the last 3 digits, that would indicate that you have multiple subnets set up and this has to be corrected as Roon cannot communicate via different subnets.

If you have a modem/router combo box that also provides WiFi, I would ensure that the DHCP server on it is turned off and that there is only one router handling the DHCP assignments.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.